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Special features
Meet Bixby

Camera

Bixby responds to your voice commands and
can help you understand your settings and
set up your Samsung device. See Bixby on
page 48.

The camera on your device has several
unique features, such as:

S Pen

l

Dual optical zoom

l

Live focus

l

AR emoji

l

Super slow mo

™

The S Pen is a stylus designed for special
functions with Samsung Galaxy devices. It
uses Bluetooth Low Energy (BLE) to work as
a remote.

l

Detect closed eyes, image blur, and lens
smudges

See Camera and video on page 75.

See S Pen functions on page 32.

Flexible security
Use your face, fingerprint, or iris to unlock
your device. See Flexible security on page 51.

1

Stereo Speakers
Your device uses Dolby Atmos and stereo
speakers to deliver quality sound while
watching videos or listening to music.
See Sound quality and effects on page 158

Water and dust
resistances
This device is rated IP68 using the Ingress
Protection rating system. See Maintaining
water and dust resistance on page 203.

Special features
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Getting started
Front and back views

4

Assemble your device

5

Start using your device

10

Front and back views
Proximity/Light
sensor
Iris recognition LED
LED indicator

Speaker
Front camera
Iris scanner

SIM/microSD card tray
Heart rate sensor
Flash
Dual camera

Volume
Fingerprint scanner

Power
Bixby

USB charger/
Accessory port

Headset jack
Speaker
S Pen

Mic

Devices and software are constantly evolving —the illustrations you see here are for reference only.

Getting started
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Assemble your device
Learn about your mobile device hardware, assembly
procedures, and how to get started using your new device.

Devices and software are constantly evolving —the illustrations you see here are for reference only.

Getting started
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Install a SIM card and
memory card

Charge the battery
Your device is powered by a rechargeable battery.
A charger (charging head and USB Type-C cable) is
included with the device for charging the battery
from any standard outlet.

When you subscribe to a cellular network, you are
provided with a SIM card. You may be able to use
your previous SIM card. Contact your service provider
for more details.

Note: You should dry the inside of the charging port
before inserting a power connector to charge your
device. If the charging port is not fully dry, your
device may operate abnormally. For example, it may
charge more slowly or overheat.

Warning: Small components such as SIM cards and
memory cards can pose a choking risk. Please be
careful when handling these cards to avoid
damaging them.

The battery comes partially charged. You can use the
device while charging.

™

You can install an optional microSD memory card
(not included) to add more memory space to your
device. A memory card can be installed at any time.
It is not necessary to install it prior to using the
device.

Getting started

Caution: Use only charging devices and batteries (if
applicable) that are approved by Samsung. Samsung
charging devices and batteries are designed for your
device to maximize battery life. Using other charging
devices and batteries may void your warranty and
may cause damage.
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1. Insert the USB Type-C cable into the
USB charger/Accessory port.
2. Connect the USB cable to the charging head, and
then plug the charging head into a standard
outlet.
3. Unplug the charging head from the outlet and
remove the USB cable from the device when
charging is complete.

Getting started
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S Pen
The S Pen is a stylus that assists you in performing
various functions. For more information, see S Pen
functions on page 32.
Note: To maintain the water-resistant and
dust-resistant features of your device, make sure
that the S Pen slot and opening are both maintained
free of dust and water, and the pen is securely
inserted prior to any exposure to liquids.

Getting started
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Devices and software are constantly evolving — the illustrations you see here are for reference only.

Remove the S Pen

Replace the S Pen tip

The S Pen stores inside your device for convenient
access.

You can replace the tip of the S Pen with the
included kit.

1. Push the S Pen inward and release it.

1. Use tweezers to pull out the S Pen tip.

2. Slide the S Pen out the rest of the way using the
notch on the end of the S Pen.

2. Insert the new pen tip and press until it clicks in
place.

Getting started
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Start using your device

Use the Setup Wizard

The instructions below explain how to turn your
device on or off.

The first time you turn your device on, the Setup
Wizard guides you through the basics of setting up
your device.

To turn the device on:
u

Follow the prompts to choose a default language,
®
connect to a Wi-Fi network, set up accounts, choose
location services, learn about your device’s features,
and more.

Press and hold the Power key until the device
turns on.

To turn the device off:
1. Press and hold the Power key.
2. Tap Power off, and confirm when prompted.

Getting started
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Lock or unlock your device

Add a Google account

Use your device’s screen lock features to secure your
device. By default, the device locks automatically
when the screen times out.

Your new device uses your Google account to fully
™
utilize its Android features.

™

1. From

To lock the device:
u

Press the Power key.

2. Tap

To unlock the device:
u

Home, and then drag your finger across

the screen.
The default Screen lock on your device is Swipe.
To choose a secure screen lock, see Set a secure
screen lock on page 177.

Getting started

Add account > Google.

Note: When you sign in to a Google account, Factory
Reset Protection (FRP) is activated. FRP requires
your Google account information when resetting to
factory settings. For more information, see Factory
reset protection on page 175.

Press the Power key, or double-tap or touch and
press

Settings, tap Cloud and accounts >

Accounts.
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Add a Samsung account

Transfer data from your
old device

Create a Samsung account for access to Samsung
content and apps on your device.
1. From

™

Use Smart Switch to transfer contacts, photos, and
other content from your old device. You can also use
the included On-the-Go adapter to transfer content
quickly and easily from your old device without
installing the Smart Switch app.

Settings, tap Cloud and accounts >

Accounts.
2. Tap

Add account > Samsung account.

Note: To quickly access your Samsung account,
tap

Settings >

For more information, visit samsung.com/us/support/
owners/app/smart-switch.

Samsung account.

Add an email account
View and manage all of your email accounts.
1. From

Settings, tap Cloud and accounts >

Accounts.
2. Tap

Add account > Email.

Getting started
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To use Smart Switch:
1. From

Settings, tap Cloud and accounts >

Smart Switch.
2. Follow the prompts and select the content to
transfer.
Old Device

New Galaxy

Visit samsung.com/smartswitch for more information
and to learn how to use the On-the-Go adapter to
transfer content faster.

Note: The USB option must be set to Media device
(MTP) on the other device. Transferring content with
a USB cable may increase battery consumption.
Make sure your battery is fully charged.

Getting started
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Set up your voicemail
You can access your voicemail from a Home screen.
1. From a Home screen, tap
2. Touch and hold

Phone.

Voicemail.

3. Follow the tutorial to create a password, record a
greeting, and record your name.
For more information, see Voicemail on page 119.

Getting started
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Navigation
Tap

Lightly tap items to
select or launch
them. Double-tap an
image to zoom in or
out.

Touch and hold

Touch and hold a
field to display a
pop-up menu of
options.

Swipe

Lightly drag your
finger vertically or
horizontally across
the screen.

Drag and drop

Touch and hold an
Pinch the screen to
item, and then move zoom out, or spread
it to a new location. your fingers to zoom
in while viewing
pictures.

Devices and software are constantly evolving —the illustrations you see here are for reference only.
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Pinch and spread

Navigation

Touch and hold

Please note that a touchscreen responds best to a
light touch from the pad of your finger or a
capacitive stylus. Using excessive force or a metallic
object on the touchscreen may damage the
tempered glass surface and void the warranty.

Touch and hold items to activate them.
l

Swipe
Lightly drag your finger vertically or horizontally
across the screen.

Tap
Lightly tap items to select or launch them.

l
l

Tap the keyboard to enter characters or text.

l

Tap an item to select it.

l

Tap an app shortcut to launch the app.

l

Double-tap
Lightly tap items twice to select or launch them.
l

Double-tap an image to zoom in or out.

Getting started

Touch and hold a field to display a pop-up menu
of options.
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Swipe the screen to unlock the device.
Swipe the screen to scroll through the
Home screens or menu options.

Drag

Common options

Touch and hold an item, and then move it to a new
location.

The device uses basic command options to perform
common actions.

l

l

Drag an app shortcut to add it to a Home screen.

l

Drag a widget to place it in a new location on a
Home screen.

l

Pinch and spread

l

l

l

Pinch the screen to zoom out while viewing a
picture or a web page.

l

l

Spread your fingers on the screen to zoom in
while viewing a picture or a web page.

Getting started

Delete: Tap to select items to delete.
Share: Tap to select items to share, and then
choose a sharing method.

Pinch the screen using your thumb and forefinger or
spread by moving your fingers apart.
l

More options: Tap to view more menu options
for a screen.

Edit: Tap to customize the screen.
On/Off: Tap to turn the option on (

Menu: Tap to view available options for
the field.
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) or off (

).

Navigation bar

Touch sensitivity
Increase the touch sensitivity of the screen for use
with screen protectors.
1. From

The Navigation bar, at the bottom of the screen,
displays the navigation keys.

Settings, tap Advanced features.
Navigation keys

2. Tap Touch sensitivity to enable.

Hide/Show

Getting started
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Full screen mode

Navigation bar settings

The navigation keys are hidden in full screen mode.

You can configure the Navigation bar background
color and button layout.

To enter or exit full screen mode:
u

u

Double-tap the Hide/Show icon to the left of the
navigation keys.

From
l

To view the navigation keys in full screen mode:
u

Swipe up from the bottom of the screen to
display the Navigation bar.

l

l

Show and hide button: Add a button on the
left side of the navigation bar to show or hide
the Navigation bar.
Background color: Choose a color for the
background of the Navigation bar.
Hard press Home button: Adjust the
amount of pressure needed to touch and
hold

l

Settings, tap Display > Navigation bar

Home by moving the slider.

Unlock with Home button: Touch and hold
Home while the screen is off to skip
the Lock screen and go directly to the
Home screen.

l

Getting started
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Button layout: Choose the order of the
navigation keys.

Home screen
Status bar

Home screen indicator
App shortcuts
Back

Recent apps
Home

Devices and software are constantly evolving —the illustrations you see here are for reference only.
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Customize your
Home screen

• To change the order of screens, touch and
hold a screen, and then drag it to a new
position.

Your device has multiple Home screens to hold app
shortcuts and widgets. You can add, remove, change
the order of screens, as well as choose a different
main Home screen.

• To add a screen, swipe to the end of the
screens, and then tap

• To enable Bixby Home, swipe right, and then
tap On/Off.

1. From a Home screen, pinch the screen.
2. Use these options to manage screens:
• To align shortcuts into a line at the top
of a screen, tap

Align top.

• To align shortcuts into a line at the bottom
of a screen, tap

Align bottom.

• To remove a Home screen, tap

Remove.

• To set a screen as the main Home screen, tap
Main. This screen is displayed when you
tap

Home.

Getting started

Add.
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App shortcuts

To move a shortcut from one Home screen to
another:

You can use app shortcuts to launch an app from any
Home screen.

1. Touch and hold an app shortcut to release it.

1. From Apps, touch and hold an app shortcut to
open the options menu.
2. Tap

2. Drag the app shortcut to a new Home screen, and
then release it.

Add to Home.

Use folders

To remove a shortcut:

You can organize App shortcuts in folders on an
Apps list screen and Home screen.

1. Touch and hold an app shortcut to open the
options menu.
2. Tap

For more information, see Create and use folders on
page 67.

Remove from Home.

• Removing a shortcut does not delete the app,
it just removes the shortcut from a Home
screen.

Getting started
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Wallpapers

Themes

Change the look of the Home and Lock screens with
wallpaper. You can display a favorite picture or
choose from preloaded wallpapers.

Set the theme to be applied to your Home and Lock
screens, wallpapers, and app icons.
1. From a Home screen, pinch the screen.

1. From a Home screen, pinch the screen.

2. Tap Themes to customize.

2. Tap Wallpapers to customize.

• Tap a theme to preview and download it to
My themes.

3. Tap View all to see all available wallpapers.
4. Tap an image to choose it.

3. Tap View all to see downloaded themes.

• Infinity wallpapers are applied to all screens.
Other wallpapers prompt you to select which
screen you want to use it for.

4. Tap a theme, and then tap Apply to apply the
selected theme.

• Tap the screen or screens you want to apply
the wallpaper to.
• If available, tap Motion effect to add
movement to your screens.
5. Tap Set as wallpaper, and confirm when
prompted.

Getting started
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Icons

Icon frames

Apply custom icons to replace built-in app icons.

You can show icons with shaded frames to make
them stand out on the Home screen and Apps list
screen.

1. From a Home screen, pinch the screen.
2. Tap Wallpapers > Icons to customize.

1. From

3. Tap an icon set to preview and download it to
My icons.

• Icons only: Show icons only.

• Tap View all to see downloaded icons.

• Icons with frames: Show frames around icons.

4. Tap an icon, and then tap Apply to apply the
selected icon set.

Getting started

Settings, tap Display > Icon frames and

choose one of the following options:

2. Tap Done, and confirm when prompted.
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Widgets

Home screen settings

Widgets are simple application extensions that run
on a Home screen.

Customize your Home and Apps screens.
1. From a Home screen, pinch the screen.

To add a widget to a Home screen:

2. Tap Home screen settings to customize:

1. From a Home screen, pinch the screen.

• Home screen layout: Set your device to have a
Home and Apps screen, or only a Home screen
where all apps are located.

2. Tap Widgets.
3. Touch and hold a widget, drag it to a
Home screen, and release it.

• Home screen grid: Choose a dimension option
to determine how icons are arranged on the
Home screen.

To remove a widget from a Home screen:
1. From a Home screen, touch and hold a widget to
open the options menu.
2. Tap

• Apps screen grid: Choose a dimension option
to determine how icons are arranged on the
Apps screen.

Remove from Home screen.

• Apps button: Add an apps button to the Home
screen for easy access to the Apps screen.
• App icon badges: Select how to show icon
badges when apps receive notifications.

Getting started
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Easy mode

• Add apps to Home screen: Automatically add
newly downloaded apps to the Home screen.

Switch between the default screen layout and a
simpler layout. The Easy mode layout has larger text
and icons, making for a more straightforward visual
experience.

• Quick-open notification panel: Enable this
feature to open the Notification panel from
the Home screen by swiping down.

1. From

Settings, tap Display > Easy mode.

• Portrait mode only: Prevent the Home screen
from rotating to Landscape mode.

2. Tap Easy mode to enable this feature.

• Hide apps: Select apps to hide.

3. Tap Done to confirm.

• About Home screen: View version information.

To disable Easy mode:
1. From

Settings, tap Display > Easy mode >

Standard mode.
2. Tap Done to exit Easy mode.

Getting started
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Status bar
The Status bar provides device information on the
right side and notification alerts on the left.
Status icons

Notification icons

Battery full

Missed call

Battery low

Call in progress

Battery charging

Call on hold

Vibrate mode

New email

Mute mode

New voicemail

Signal strength

New message

Network not available

File download in progress

Wi-Fi active

File upload in progress

Location service active

Wi-Fi available
App updates available

Getting started
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Status bar display
Configure display options for the Status bar.
u

From
l

l

Settings, tap Display > Status bar.

Tap Show recent notifications only to display
only the three most recent notification icons
on the Status bar.
Tap Show battery percentage to display the
battery charge percentage next to the battery
icon on the Status bar.

Getting started
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Notification panel

Settings
View all

Quick
settings

Notification
cards

Getting started
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View the Notification panel
You can access the Notification panel from any
screen.

You can also open or close the Notification panel by
swiping up or down on the fingerprint sensor.
To enable this feature:

1. Drag the Status bar down to display the
Notification panel.
2. Swipe down the list to see notification details.

1. From

Finger sensor gestures.
2. Tap On/Off to enable this feature.

• To open an item, tap it.
• To clear a single notification, drag the
notification left or right.
• To clear all notifications, tap Clear.
3. Drag upward from the bottom of the screen or
tap

Back to close the Notification panel.

Getting started

Settings, tap Advanced features >
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Quick settings
The Notification panel also provides quick access to
device functions, allowing you to quickly turn them
on or off.
1. Drag the Status bar down to display the
Notification panel.
2. Drag

View all downward.

• Tap a setting to turn it on or off.
• Tap

More options to reorder Quick settings

or to change the button layout.
3. Drag

View all upward to close Quick settings.

Getting started
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S Pen functions

Single press

Double press

The S Pen provides a variety of helpful functions. Use
your S Pen to launch apps, take notes, or draw a
picture.

Camera

Take picture

Switch camera

Remote functions

Gallery

Next item

Previous item

The S Pen can be used to perform several remote
functions such as switching the camera to take a
group selfie.

Shutter

Take picture

Media

Play/Pause

Skip

Hancom
Office
Editor

Next item

Previous item

The S Pen remote feature is only supported by
Samsung-approved S Pens with BLE. If the S Pen is
too far from the device, or if there is interference,
the S Pen disconnects from the device.

Getting started

32

Configure remote functions

The S Pen can also perform the following functions:
l

l

l

l

u

Take a group selfie

From

Take a picture

l

Next/previous slide

Media
l

Play/pause music and next track

l

Next/previous image

l

Play/pause videos

l

l

l

Internet
l

Scroll up/down a web page

Getting started

Settings, tap Advanced features >

S Pen > S Pen remote to view the following
remote button actions:

Presentations
l

l

Customize the remove functions of your S Pen.

Camera

33

Tap On/Off to enable or disable the remote
function.
Hold down Pen button to: Choose what
happens when you hold down the S Pen
button.
App actions: Chose what happens when you
press the S Pen button once and twice for
select apps.

Air view

Direct pen input

Hover the S Pen over the screen to preview content
or view information about an item on the screen. The
following Air view features are available:

When entering text, you can open a Handwriting
window that allows you to write with the S Pen.

l

l

l

l

To use the Handwriting window:

Preview an email message before opening it.

1. Hover the S Pen over a text field until
Handwriting is displayed.

Preview the contents of a photo album or enlarge
a picture.

2. Tap

Preview a video and navigate to a specific scene
by hovering over the timeline.

Handwriting. The Handwriting window is

displayed.
3. Use the space provided in the window to write an
entry by hand using the S Pen. While writing, your
entries are converted into text.

View the name or description of an icon or a
button.

Note: The preview function is only available when
the S Pen’s on-screen pointer is a solid color.

• To edit the converted text, use the Space,
Delete, and Enter icons.
• To change the position of the cursor, drag the
pointer below the cursor to the desired
position for editing.

Getting started
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Configure S Pen settings

l

To configure S Pen settings:
u

From

Settings, tap Advanced features > S Pen

to configure the following settings:
l

l

l

l

l

Air Command

S Pen remote: Configure remote control of
apps with the S Pen button.

l

Unlock with S Pen remote: Use the S Pen
button to unlock the device. A secure screen
lock must be set to use this feature.

l

Shortcuts: Configure the Air command menu
with S Pen features, apps, and functions.
Floating icon: Show an Air command icon that
you can move around the screen.

Removal

Screen off memo: Create Screen off memos by
detaching the S Pen while the screen is turned
off and then writing on the screen. Screen off
memos are saved in Samsung Notes.

l

Air view: Turn Air view on or off. Select
options for Air view and customize.

l

Direct pen input: Turn the Direct pen input
feature on or off.

Getting started

Pointer: Turn the pointer on or off. The pointer
appears on the screen when the tip of the
S Pen is near the screen, showing available
actions.
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When S Pen is removed: Choose what happens
when you detach the S Pen. Choose Open Air
command, Create note, or Do nothing.
Alarm: Set your device to sound an alarm and
show a pop-up when you walk away without
reinserting the S Pen and the screen is off.

l

Air command

Power saver: Save battery power by turning
off detection of the S Pen while it is attached.

To launch the Air command menu:

Feedback
l

l

1. Tap

Sound: Set your device to make sounds when
the S Pen is attached and detached, and when
writing on the screen.

– or –
Hold the S Pen near the screen so that the
pointer appears, and then press the S Pen button
once.

Vibration: Activate vibration feedback when
the S Pen is attached and detached.

2. Tap an option:

General
l

l

Air command.

Learn about S Pen features: Find out how to
use S Pen features.

•

About S Pen: View version information for the
S Pen features.

•

Create note: Launch a new note in the
Samsung Notes app.
View all notes: Launch the Samsung Notes
app and view a listing of the notes you have
created.

•

Smart select: Draw around an area of the
screen to collect it in the Gallery app.

•

Screen write: Capture screenshots and
write or draw on them.

Getting started
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•

Create note

Live message: Create a short animated

Launch a new note directly in the Samsung Notes
app. For more information, see Samsung Notes on
page 124.

message by drawing or writing with the S Pen.
•

Translate: Hover the S Pen over a word to
see it translated into another language and
listen to its pronunciation.

•

u

PENUP: Use the S Pen to draw, color, edit,

Add shortcuts: Add more apps or functions

u

Settings: Customize Air command by
configuring apps and functions, and by
changing how the Air command menu
appears.

Getting started

Create note.

Launch the Samsung Notes app and view a listing of
the notes you have created.

to the Air command menu.
•

Air command >

View all notes

and share live drawings.
•

Tap

37

Tap

Air command >

View all notes.

Smart select

• Draw: Draw on the captured content.

The Smart select feature provides a capture tool to
collect content on a screen. You can then add it to
your Gallery app or share it with your contacts.

• Share: Choose a sharing method to share your
content.

To launch the Smart select tool:

• Set as: Set the selected content as the Always
On Display background.

1. Tap

Air command >

Smart select.

3. Tap Save.

2. Tap a shape at the top of the screen, and then
drag the S Pen to select content. The following
options appear:

Screen write
Screen write allows you to capture screenshots and
write or draw on them.

• Auto select: Allow Smart select to
automatically select content to extract.

To use Screen Write:
1. Tap

• Extract text: Identify and extract text from the
selected content.

Screen write.

2. The current screen is captured, and a pen tool
appears. The following editing tools are
provided:

• Pin to screen: Place a shortcut to the collected
content on a Home screen.
• Bixby Vision: Use Bixby Vision on the captured
content.

Getting started

Air command >

• Pen: Draw on the screenshot. Press the Pen
icon a second time to change the pen tip, size,
and color, and to save presets.
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• Eraser: Erase the writing or drawings on the
screenshot. Tap the Eraser icon a second time
for additional options, including Erase all.

Live message

• Undo: Reverse the last action.

1. Tap

Record an animated drawing or written message.
To launch the Live message tool:

• Redo: Repeat the last action that was undone.

l

• Scroll capture: Capture any scrollable areas of
the screen that may be hidden.

l

• Crop: Crop the captured content.

Air command >

Live message.

Draw an image or write a message, which is
recorded to create an animation.
Tap Format and select a file format for saving
the animation.

2. Tap Done to save.

• Share: Choose a sharing method to share your
content.

Translate

3. Tap Save. The content is saved to the
Gallery app.

Hover over words with the S Pen to translate them
and listen to their pronunciation. To access
Translate:
1. Tap

Air command >

Translate.

2. Tap the source and target languages to change
them to the desired languages.

Getting started
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3. Hover the S Pen over a word.
• Tap

Sound to hear the word pronounced in

the source language.
4. Tap

Close to close Translate.

Add shortcuts
You can customize the Air command menu by adding
shortcuts to apps and functions.
To use Add shortcuts:
1. Tap

PENUP
Use the S Pen to draw, color, edit, and share live
drawings.
u

Tap

Air command >

Air command >

Add shortcuts.

2. Tap the apps or functions you would like to add
to the Air command menu.
• To remove an app shortcut, tap

PENUP.

3. Tap

Remove.

Back to save your selection.

Pair a new S Pen
If you want to use an S Pen other than the one that
comes with your device, you must pair it to your
device.
Note: To pair a different S Pen with your device, it
must support Bluetooth Low-Energy (BLE)
connectivity.

Getting started
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Reset S Pen

1. From the Notification panel, tap S Pen remote to
disable it.

If the S Pen has connection problems, use the reset
function to reset the connection.

2. Insert the new S Pen into the S Pen slot.

1. Insert the S Pen in the S Pen slot.

3. From the Notification panel, tap S Pen remote to
enable the feature.

2. From

S Pen > S Pen remote.

4. Swipe up to close the Notification panel.

3. Tap

• In the Status bar, the S Pen icon flashes while
the S Pen is being paired with your device.
• Do not remove the S Pen while it is being
paired with your device, as it will interrupt the
connection process.
• Once the S Pen is paired, the S Pen icon
disappears from the Status bar.

Getting started

Settings, tap Advanced features >
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More options > Reset S Pen.

Edge screen

2. Tap On/Off to enable the feature. The following
options are available:

The Edge screen provides a variety of useful tools for
notifications, information feeds, and timekeeping.

Checkbox: Enable or disable each panel.

•

Edge panels

• Edit (if available): Configure individual panels.

Edge panels can be used to access apps, tasks, and
contacts, as well as view news, sports, and other
information on the Edge screen.

•

u

More options > Reorder: Change the order of

•

From any screen, drag the Edge panel handle to
the center of the screen. Swipe left or right to
view other panels.

the panels by dragging them to the left or
right.
More options > Uninstall: Remove an

•

To configure Edge panels:

Edge panel from your device.

1. From any screen, drag the Edge panel handle to
the center of the screen, and then tap

Search: Find panels that are either
installed or available to install.

More options > Edge panel handle:

•

Edge
–

panel settings.

Move: Drag to change the position of
the Edge panel handle along the edge of
the screen.

– Position: Choose either Right or Left to set
which side the Edge screen displays on.
Getting started
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– Move from any screen: Touch and hold the
Edge panel handle to change its position
from any screen.

Apps edge

– Size: Drag the slider to adjust the size of
the Edge panel handle.

1. From any screen, drag the Edge panel handle to
the center of the screen. Swipe until the Apps
edge panel is displayed.

You can add up to ten apps in two columns to the
Apps edge panel.

– Transparency: Drag the slider to adjust the
transparency of the Edge panel handle.

2. Tap an app or app pair to open it.

More options > Download: Search for and

•

To configure Apps edge:

download more Edge panels from Galaxy
Apps.
3. Tap

1. From any screen, drag the Edge panel handle
to the center of the screen. Swipe until the
Apps edge panel is displayed.

Back to save changes.

2. Tap

Add app to add other apps to the

Apps edge.
• To add an app to the Apps edge, find it on the
left side of the screen and tap it to add it to
an available space on the right column.
• To create a shortcut for two apps to open in
™
Multi window , tap Create app pair.
Getting started
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• To create a folder shortcut, drag an app from
the left side of the screen on top of an app in
the columns on the right.

People edge

• To change the order of the apps on the Edge
panel, drag each app to the desired location.

1. From any screen, drag the Edge panel handle to
the center of the screen. Swipe until the People
edge panel is displayed.

• To remove an app, tap
3. Tap

People edge allows you to quickly communicate with
contacts in your My people list.

Remove.

2. Tap a contact, and tap

Back to save changes.

Call or

Message.

To configure People edge:
1. From any screen, drag the Edge panel handle to
the center of the screen. Swipe until the People
edge panel is displayed.
2. Tap

Add contact.

• To add a contact, tap Select contacts.
• To remove a contact, tap

Remove.

• To change the order of the contacts, drag each
contact to the desired location.
3. Tap
Getting started
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Back to save changes.

Edge lighting

Edge lighting advanced settings

Set the Edge screen to light up when you receive
calls or notifications while the device is turned over.

Customize the color, width, and transparency of the
Edge lighting feature.

1. From

Settings, tap Display > Edge screen >

1. From

Edge lighting.

Settings, tap Display > Edge screen >

Edge lighting.

2. Tap On/Off to enable the feature.

2. Tap Edge lighting style to customize:

3. Choose one of the following options:

• Effect: Choose an edge effect.

• When screen is on: Show Edge lighting only
when the screen is on.

• Color: Choose a preset or custom color, and
enable app colors.

• When screen is off: Show Edge lighting only
when the screen is off.

• Transparency: Drag the Transparency slider to
adjust the transparency of the Edge lighting.

• Always: Show Edge lighting at all times.

• Width: Drag the Width slider to adjust the
width of the Edge lighting.
3. Tap Apply when finished.

Getting started
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Manage Edge lighting notifications

Quick reply

Choose which notifications will light up the
Edge screen.

Reject an incoming phone call with a text message
by placing your finger on the heart rate sensor for
two seconds. The call is rejected, and a preset
message is sent to the caller.

1. From

Settings, tap Display > Edge screen >

Edge lighting.

1. From

2. Tap Manage notifications to choose the apps
that can activate Edge lighting when a
notification is received.

2. Tap Edge lighting >
l

Getting started

Settings, tap Display > Edge screen.
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More options > Quick reply.

To edit the text reply, tap the default
message.

About Edge screen
You can view the current software version and
license information for the Edge screen feature.
u

From

Settings, tap Display > Edge screen >

About Edge screen.

Getting started
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Bixby

Bixby Vision

Bixby is a virtual assistant that learns, evolves, and
adapts to you. It learns your routines, helps you set
up reminders based on time and location, and is built
in to your favorite apps. For more information, visit
samsung.com/us/support/owners/app/Bixby.

Bixby is integrated with your Camera, Gallery, and
Internet apps to give you a deeper understanding of
what you see. It provides contextual icons for
translation, QR code detection, landmark recognition,
or shopping.

You can customize Bixby’s chat responses, quick
commands, and more from the Bixby Home page.

Camera
Bixby Vision is available on the Camera viewfinder to
help understand what you see.

Bixby Home

u

The Bixby Home page displays customized content
based on your interactions. Bixby learns from your
usage patterns and will suggest content you may
like.
u

From a Home screen, swipe right.
– or –
Press the Bixby key.

Getting started

From Apps, tap

Camera >

follow the prompts.
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Bixby Vision and

Gallery

Internet

Bixby Vision can be used on pictures and images
saved in the Gallery app.

Bixby Vision can help you find out more about an
image you find in the Internet app.

1. From Apps, tap

Gallery, and then tap a picture

1. From Apps, tap Samsung folder >

to view it.
2. Tap

Internet.

2. Touch and hold an image until a pop-up menu is
displayed.

Bixby Vision and follow the prompts.

3. Tap Bixby Vision and follow the prompts.

Getting started

49

Always On Display
View missed calls and message alerts, check the
time and date, and view other customized
information without unlocking your device.
1. From

Settings, tap Lock screen > Always On

Display.
2. Tap On/Off to enable the feature, and then set
the following options:
• Content to show: Choose to show Home
button and clock, Clock, or Home button.

• About Always On Display: View the current
software version and license information.
Some display settings can appear on both the
Lock screen and Always On Display (AOD). For more
information, see Clock and information on page 179.

AOD themes
Apply custom themes for Always On Display.
1. From a Home screen, pinch the screen.
2. Tap Wallpapers > AODs to customize.
• Tap an AOD to preview and download it to
My Always On Display.

• Auto brightness: Automatically adjust the
brightness of Always On Display.
• Show always: Enable to show the Always On
Display at all times.
– Set schedule: If Show always is disabled,
then set a schedule for when to start and
end Always On Display.

Getting started

3. Tap View all to see downloaded AODs.
4. Tap an AOD, and then tap Set to apply the
selected AOD.
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Flexible security

Intelligent scan verification
Customize how Intelligent scan works.

Use your face, fingerprint, or iris to unlock your
device.

u

From

Intelligent scan

l

Use Intelligent scan to improve accuracy and security
by combining iris and face recognition.

l

To register a face for identity verification, see
Register a face on the next page.

l

To register your irises, see Register irises on page 53.

l
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Settings, tap Biometrics and security >

Intelligent scan for the following options:
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Remove face and iris data: Delete stored iris
and face information.
Samsung Pass: Access your online accounts
using Intelligent scan verification.
Intelligent scan unlock: Unlock your device
using both iris and face scanning.
Screen-on intelligent scan: Unlock your device
with Intelligent scan as soon as the screen
turns on.

Face recognition

Face recognition

Use face recognition as an alternative to entering
passwords in certain apps. You can use face
recognition to unlock the screen by recognizing
your face.

Customize how face recognition works.
u

From

l

Register a face

l

To use your face to unlock your device, you must set
a pattern, PIN, or password.
l

1. From

Settings, tap Biometrics and security >

Face recognition.
l

2. Follow the prompts to register your face.

l
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Settings, tap Biometrics and security >

Face recognition for the following options:
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Remove face data: Delete existing faces.
Samsung Pass: Access your online accounts
using face recognition.
Face unlock: Enable or disable face
recognition security.
Screen-on face recognition: Unlock your
device with face recognition as soon as the
screen turns on.
Faster recognition: Turn on for faster face
recognition. Turn off to increase security and
make it harder to unlock using an image or
video of your likeness.

Iris scanner

Note: To register just one of your eyes, tap the link
on the setup screen to register one iris.

Use iris recognition as an alternative to entering
passwords in certain apps. You can also use your
irises to verify your identity when logging in to your
Samsung account.

Iris verification
Iris verification can be used for other accounts
accessed from your device.

For support, visit samsung.com/us/irisscanner.

u

Note: The Iris scanner is not intended to be used as a
medical device and the biometric data collected and
stored locally by the mechanism is not intended to
be used for any diagnostic, therapeutic, or
preventative purposes. Please follow all instructions
for use of this feature.

From

l

l

l

Register irises
Register your irises for identity verification.
1. From

l

Settings, tap Biometrics and security >

Iris scanner.

l

2. Follow the prompts to register your irises.

Getting started

Settings, tap Biometrics and security >

Iris scanner.
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Remove iris data: Delete existing irises.
Preview screen mask: Choose a mask to
display when using the iris scanner.
Samsung Pass: Use your irises for
identification when using supported apps.
Samsung Pay: Use your irises to make
payments quickly and securely.
Iris unlock: Enable to unlock the device using
your irises.

l

l

Screen-on iris recognition: Unlock your device
with your irises as soon as the screen
turns on.
Tips for using iris recognition: View a tutorial
on how to use the iris scanner.

Getting started
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Fingerprint scanner

Fingerprint management
Add, delete, and rename fingerprints.

Use fingerprint recognition as an alternative to
entering passwords in certain apps. You can also use
your fingerprint to verify your identity when logging
in to your Samsung account.

u

From

l

Register a fingerprint
To use your fingerprint to unlock your device, you
must set a pattern, PIN, or password. You can
register up to three fingerprints.
1. From

l

To rename a fingerprint, tap the fingerprint,
enter a new name, and then tap Rename.
To add a fingerprint, tap

Add fingerprint

and follow the prompts to register a
fingerprint.

Settings, tap Biometrics and security >

l

Fingerprint scanner.
2. Follow the prompts to register your fingerprint.

Getting started

Settings, tap Biometrics and security >

Fingerprint scanner for the following options:
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To delete a fingerprint, touch and hold the
fingerprint, and then tap Remove.

Fingerprint verification
Use fingerprint recognition to verify your identity in
supported apps and actions.
u

From

Settings, tap Biometrics and security >

Fingerprint scanner.
l

l

l

Samsung Pass: Use your fingerprint for
identification when using supported apps.
Samsung Pay: Use your fingerprints to make
payments quickly and securely.
Fingerprint unlock: Use your fingerprint for
identification when unlocking your device.

Getting started
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Multi window
Multitask by using two apps at the same time. Apps
that support Multi window can be displayed together
on a split screen. You can switch between the apps
and adjust the size of their windows.
1. From any screen, touch and hold
2. Tap

Recent apps.

Multi window in the title bar to launch an

app in split screen view.
• Recently opened apps are displayed in the
lower window. Apps that support Multi
window have the

Multi window icon in their

title bar.
• If there are no recently opened apps that
support Multi window, or if you want to launch
a different app, tap App list.
3. Tap an app in the lower window to add it to the
split screen view.

Getting started
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Window controls

Multi window settings

The Window controls modify the way app windows
are displayed in split screen view.

Additional features are available for Multi window.

u

u

Tap the middle of the window border for the
following options:
l

From

Add app pair on Home screen: Add the

l

open pair of apps as a shortcut to the
Home screen.
l

Snap window: Choose an area of the

hold

Switch windows: Swap the two windows.
Open in pop-up view: Open the selected
app in a pop-up window.

l

Close app: Close the selected app.

Getting started

Recent

Recent apps to close the app on the

bottom.
l

l

Use Recents button: Touch and hold

apps to either put the app into split screen
view or dock the open app at the top of the
screen. While in Multi window view, touch and

selected app to snap to the top of the screen.
l

Settings, tap Advanced features >

Multi window, and then tap On/Off to enable
each of the following options:
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Pop-up view action: Swipe down diagonally
from either the right or left top corner of the
screen to put the app into pop-up view.

Enter text

Toolbar functions
The toolbar provides additional helpful functions.

Text can be entered using a keyboard or your voice.

u

Toolbar functions

From the Samsung keyboard, tap

Expand

toolbar for the following options:
l

Clipboard: Access the clipboard.

l

Emojis: Insert an emoji.

l

GIF keyboard: Add animated GIFs.

l

Handwriting: Use your handwriting to
enter text.

l

Live message: Record an animated
drawing or written message.

u

Tap a field to display the Samsung keyboard.
l

Tap

l

Show predictive text to view suggested

keyboard layout for use with one hand.

words while you type.
l

Tap

l

Settings: Access keyboard settings.

l

Stickers: Add illustrated stickers.

Show toolbar functions to view all

keyboard options.
l
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One-handed keyboard: Change the
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Voice input: Use Samsung voice input.

Configure the Samsung keyboard

l

Set customized options for the Samsung keyboard.
u

From the Samsung keyboard, tap

Settings for

l

the following options:
l

Languages and types: Set the keyboard type
and choose which languages are available on
the keyboard.

Reset to default settings: Return keyboard to
original settings and clear personalized data.
About Samsung keyboard: View version and
legal information for the Samsung keyboard.

Use Samsung voice input
Instead of typing, enter text by speaking.

– To switch between languages, slide the
Space bar sideways.
l

l

l

Smart typing: Use predictive text and
auto-correction features to prevent common
typing mistakes. Type by swiping between
letters.
Keyboard layout and feedback: Customize the
appearance and function of the keyboard.
Pen detection: Show the handwriting pad
when the S Pen is detected.
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1. From the Samsung keyboard, tap
2. Tap the screen and speak your text.
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Voice input.

Configure Samsung voice input
Set customized options for Samsung voice input.
1. From the Samsung keyboard, tap
2. Tap

Voice input.

Settings for options.

• Keyboard language: Choose the language for
the keyboard.
• Voice input language: Select the language for
Samsung voice input.
• Hide offensive words: Hide potentially
offensive words with asterisks.

Getting started
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Emergency mode

Emergency mode features
While in Emergency mode, only the following apps
and features are available on the Home screen:

Use Emergency mode to access helpful emergency
features and conserve your device’s power during an
emergency situation.

l

To save battery power, Emergency mode:
l

l

l

Restricts application usage to only essential
applications and those you select.

l

Turns off connectivity features and Mobile data
when the screen is off.

Activate Emergency mode

Flashlight: Use the device’s flash as a steady
source of light.
Emergency alarm: Sound an audible siren.
Share my location: Send your location information
to your emergency contacts.

l

Phone: Launch the call screen.

l

Internet: Launch the web browser.

l

To activate Emergency mode:

Add:

– Email: Launch the Email app.

1. Press and hold the Power key.

™

– Maps: Launch Google Maps .

2. Tap Emergency mode.
l

• When accessing for the first time, read and
accept the terms and conditions.
3. Tap Turn on.
Getting started

Battery charge: Display estimated battery
charge remaining.
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l

l

l

Estimated usage time remaining: Display
estimated standby time that can be reached
based on current battery charge and usage.

Turn off Emergency mode

Emergency call: Dial the emergency telephone
number (for example, 911). This kind of call can be
made even without activated cellular service.

1. Press and hold the Power key.

When emergency mode is turned off, the device
returns to standard mode.

2. Tap Emergency mode.
Note: When Emergency mode is activated, Locating
method is set to Battery saving. After Emergency
mode is turned off, check your location settings.
For more information, see Location on page 148.

More options:

– Turn off Emergency mode: Disable Emergency
mode and return to standard mode.

– Remove: Choose apps to remove from the
screen.

– Manage emergency contacts: Manage your
medical profile and ICE (In Case of Emergency)
group contacts.

– Settings: Configure the available settings.
Only a limited number of settings are enabled
in Emergency mode.

Getting started
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Apps
Using apps

65

Samsung apps

70

Google apps

133

Using apps

Add an apps shortcut

The Apps list displays all preloaded and downloaded
apps. You can uninstall, disable, or hide apps
from view.

In addition to swiping to access apps, you can add an
Apps button to the Home screen.
1. From Apps, tap

Access apps

2. Tap Show Apps button > Apply.

Access and launch all apps from the Apps list.
1. From a Home screen, swipe up or down to
access Apps.
2. Tap an app’s shortcut to launch it.
• To return to the main Home screen tap
Home.

Apps

More options > Home screen

settings > Apps button.
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Search for apps

Uninstall or disable apps

If you are not sure exactly where to find a certain
setting, you can use the Search feature.

Uninstall or disable apps you have download.
u

Search phone.

1. From Apps, tap

2. Enter a word or words in the Search phone field.
As you type, apps that match are displayed on
the screen.

To customize the Finder search settings, tap
More options > Settings.

Galaxy Essentials
View and download Samsung apps that are
optimized for use with Galaxy devices.
u

From Apps, tap

More options >

Galaxy Essentials.

Apps

l

To uninstall an app, tap Uninstall.

l

To disable an app, tap Disable.

Note: Some preloaded apps can only be disabled, not
uninstalled. Apps that are disabled are turned off
and hidden from view.

3. Tap an entry to go to that app.
l

From Apps, touch and hold an app to open the
options menu.
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Sort apps

Create and use folders

App shortcuts can be listed alphabetically or in your
own custom order.

Create a folder to organize App shortcuts on an
Apps list screen.

u

From Apps, tap
l

1. From Apps, touch and hold an app shortcut, and
then drag it on top of another app shortcut until
it is highlighted.

More options > Sort.

Custom order: Arrange apps manually.
– To remove empty spaces between apps, tap
More options > Clean up pages.

l

2. Release the app shortcut to create the folder.
• Enter folder name: Name the folder.

Alphabetical order: Sort apps alphabetically.

Palette: Change the folder color.

•

Add apps: Place more apps in the folder.

•

Tap apps to select them, and then tap Add.
3. Tap

Apps
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Back to close the folder.

App settings

Copy a folder to a Home screen
Create a folder and copy it to a Home screen.

Manage your downloaded and preloaded apps.

1. From Apps, touch and hold a folder to open the
options menu.
2. Tap

1. From
2. Tap

Add to Home.

Settings, tap Apps.
Menu to set which apps to view, and then

choose All apps, Enabled, or Disabled.

Delete a folder

3. Tap

More options for the following options:

When you delete a folder, the app shortcuts are
returned to the Apps list screen.

• Sort by size/name: Sort the apps by size
or name.

1. From Apps, touch and hold a folder to delete.

• Default apps: Choose or change apps that are
used by default for certain features, like email
or browsing the Internet.

2. Tap

Delete folder, and confirm when

prompted.

• App permissions: Control which apps have
permissions to use certain features of your
device.
• Show/Hide system apps: Show or hide system
(background) apps.

Apps
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• Special access: Select which apps can have
special access permissions to features on your
device.

• Notifications: Configure notifications from
the app.
• Permissions: View permissions granted to the
app for access to your device’s information.

• Reset app preferences: Reset options that
have been changed. Existing app data is not
deleted.

• Set as default: Set the app as a default for a
certain category of apps.

4. Tap an app to view and update information about
the app. The following options may be displayed:

Note: Options vary by app.

• Uninstall/Disable: Uninstall or disable the
app. Some preloaded apps can only be
disabled, not uninstalled.
• Force stop: Stop an app that is not working
correctly.
• Mobile data: View mobile data usage.
• Battery: View battery usage since the last full
charge.
• Storage: Manage the app’s storage usage.
• Memory: View memory usage.
Apps
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Samsung apps

View calculator history
View and clear your calculator history.

Samsung apps The following apps come pre-installed
or downloaded over-the-air to your device.

u

l

Calculator

l

The Calculator provides basic and advanced
arithmetic functions.
u

From Apps, tap

From Apps, tap

Calculator > History.

To return to the calculator, tap Keypad.
To clear the calculator history, tap
Clear history.

Convert units of measurement

Calculator.

Quickly convert units of measurement using the unit
converter.

Unit converter
Scientific
calculator

1. From Apps, tap

Calculator >

Unit

converter.
2. Select a category and use the drop-down menus
to choose units of measurement.
3. Enter a numeric value to view the conversion.

Apps
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Scientific calculator
The Calculator app also provides advanced arithmetic
functions.
u

From Apps, tap

Calculator, and turn the device

to landscape view.
l

If Auto rotate is not enabled, tap

Rotate

screen.

Apps
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Calendar

Calendar view

Manage your events and tasks.

There are several ways the calendar can be viewed.

Add calendars

1. From Apps, tap
an option.

Add existing calendars to the Calendar app.
1. From Apps, tap

Calendar >

2. Tap Manage calendars >

Calendar > View, and then tap
Go to today’s date

More options.

Change calendar view

Add account, and

More options

select an account type.
3. Enter your account information and follow the
prompts.
Tap to view event

Add event/task

2. Tap Today to return to the current date.
Apps
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Create an event

Create a task

Use your Calendar to create events.

Use your Calendar to create tasks. Tasks are items
you add to the calendar to be accomplished on a
certain day. A task displays as a checklist item and is
removed once you mark the task as complete.

1. From Apps, tap

Calendar >

Add to add an

event.
2. Enter details for the event, and then tap Save.

1. From Apps, tap

Share an event

2. Tap

Share events from your Calendar.
1. From Apps, tap

2. Tap Share, choose a sharing method, and follow
the prompts.

Delete an event
Delete events from your Calendar.
Calendar, tap an event, and

tap again to edit it.
2. Tap Delete, and confirm when prompted.
Apps

Add to add a task.

3. Enter details for the task, and then tap Save.

Calendar, tap an event, and

tap again to edit it.

1. From Apps, tap

Calendar > View > Tasks.
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Delete a task

Calendar settings

Delete tasks from your Calendar.

Use Calendar settings to customize your calendar.

1. From Apps, tap

Calendar, and tap a day on

1. From Apps, tap

the calendar to view the tasks for the day, or tap
View > Tasks.
2. Tap the

More options >

2. Tap an option and follow the prompts.

Checkbox by the task to mark it as

complete and remove it from the calendar.
• To delete a task, tap the task to open it, tap
Delete, and confirm when prompted.

Apps

Calendar >

Settings.
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Camera and video
Shooting modes

Bixby Vision

Switch cameras
Record video

Gallery
Take a picture

Devices and software are constantly evolving —the illustrations you see here are for reference only.

Apps
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Take pictures

Record videos

Take pictures with your device’s front or rear camera.

Record high-quality videos using your device.

1. From Apps, tap

1. From Apps, tap

Camera.

2. Use the display screen as a viewfinder.

2. Tap

• To focus the shot, tap the screen. When you
tap the screen, a brightness scale is displayed.
Slide the light bulb to adjust the brightness.

• To temporarily stop recording, tap
To continue recording, tap

• To change the shooting mode, swipe to the
right and select a mode.

3. Tap

• To quickly switch between the front and rear
cameras, swipe the screen up or down.

3. Tap

Apps

Record to begin recording a video.

• To take a picture while recording, tap
Capture.

• To add an effects filter, swipe to the left and
tap a preview filter to apply it to the screen.

• To change a camera setting, tap

Camera and aim the camera

at your subject.

Settings.

Take a picture.
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Pause.

Resume.

Stop when you are finished recording.

Configure shooting mode

l

Allow the camera to determine the ideal mode for
your pictures or choose from several shooting
modes.
u

From Apps, tap

l

Camera, and swipe to the

l

right or left to see the available shooting modes.
To view and reorganize all available shooting
modes, touch and hold a shooting mode.
Rear camera
l

l

l

Apps

l

Food: Take pictures that emphasize the vivid
colors of food.
Panorama: Create a linear image by taking
pictures in either a horizontal or vertical
direction.

l

Pro: Manually adjust the ISO sensitivity,
exposure value, white balance, and color tone
while taking pictures.

l

77

Live focus: Take artistic pictures by adjusting
the depth of field.
Auto: Allow the camera to determine the ideal
mode for the picture.
Super slow-mo: Record videos at a high frame
rate for viewing in slow motion. You can play a
specific section of each video in slow motion
after recording it.
AR Emoji: Create an emoji of yourself or add
animations, frames, and stickers using
augmented reality.
Hyperlapse: Create a time lapse video by
recording at various frame rates. The frame
rate is adjusted depending on the scene being
recorded and the movement of the device.
Slow motion: Record videos at a high frame
rate which can be played in slow motion.

Camera settings

Front camera
l

l

l

l

Use the icons on the main camera screen and the
settings menu to configure your camera’s settings.

Selfie focus: Enhance the focus of a selfie by
adding blur to the background.

u

Selfie: Take selfie shots and apply various
effects, such as an airbrushed effect.

From Apps, tap

Settings.

Rear camera

AR Emoji: Create an emoji of yourself or add
animations, frames, and stickers using
augmented reality.

l

Wide selfie: Take wide-angle selfie shots to fit
more people into your pictures.

l

l

l

l

Apps

Camera >
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Picture size: Select a resolution. Selecting a
higher resolution for higher quality requires
more memory.
Video size: Select a resolution. Selecting a
higher resolution for higher quality requires
more memory.
Scene optimizer: Automatically adjust the
color settings of your pictures to match the
subject matter.
Timer: Take time-delayed pictures or videos.
HDR (rich tone): Enables the light sensitivity
and color depth features of the device to
produce a brighter and richer picture.

l

l

Tracking AF: Focus on and track a subject
selected on the preview screen.

l

Super slow-mo: Record videos at a high frame
rate for viewing in slow motion. You can play a
specific section of each video in slow motion
after recording it.

l

– Multi-take: Catch multiple moments in
super slow motion while recording a video.

l

– Single-take: Record a single action in super
slow motion.

l

Front camera
l

l

l

Apps

HDR (rich tone): Enables the light sensitivity
and color depth features of the device to
produce a brighter and richer picture.
Save pictures as previewed: Save
self-portraits or self-recordings as viewed on
the camera screen, not as flipped images.
Show palm: Hold your hand out with your palm
facing the camera to have your picture taken
in a few seconds.
Face shape correction: Reduce the effects of
camera lens distortion on faces.

Common

Picture size: Select a resolution. Selecting a
higher resolution for higher quality requires
more memory.

l

Video size: Select a resolution. Selecting a
higher resolution for higher quality requires
more memory.

l

Timer: Take time-delayed pictures or videos.
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Edit camera modes: Enable, disable, and
rearrange shooting modes.
Flaw detection: Get notified when someone
blinks or looks blurry in pictures, and if there
are smudges on the camera lens.

l

l

l

l

l

l

l

Motion photo: Create a short video by taking
pictures.

l

l

Video stabilization: Activate anti-shake to
keep the focus steady when the camera is
moving.

l

Grid lines: Display viewfinder grid lines to help
compose a picture or video.

l

Location tags: Attach a GPS location tag to
the picture.
Review pictures: Review pictures after
taking them.

l

l

Quick launch: Press the Power key twice in
quick succession to open the camera.
Storage location: Select a memory location.
– A memory card (not included) must be
installed to view Storage location. For more
information, see Install a SIM card and
memory card on page 6.

Apps
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Voice control: Take pictures using key words.
Floating Camera button: Add an extra camera
button that you can move anywhere on the
screen in Auto and Selfie modes.
Hold Camera button to: Choose an action for
when the Camera button is touched and held.
Press Volume key to: Use the Volume key to
take pictures, record video, zoom, or control
system volume.
Reset settings: Reset the camera settings.
About Camera: View app and software
information.

Clock

• Snooze: Allow snoozing. Set interval and
repeat values for the alarm while snoozing.

The Clock app offers features for keeping track of
time and setting alarms.
u

From Apps, tap

• Alarm sound: Choose a sound to play for the
alarm, and drag the slider to set the volume of
the alarm.

Clock, and tap a tab to use a

feature.

Alarm

• Vibration: Choose whether the alarm uses
vibration alert.

Use the Alarm tab to set one-time or recurring
alarms, and choose options for how to be notified.

• Read time aloud: Read the time aloud when
the alarm rings.

1. From Apps, tap

Clock >

Add alarm.

3. Tap Save to save the alarm.

2. Tap the following items to configure an alarm:
Turn off alarm

• Date: Choose the day for this alarm.
• Time: Set a time for the alarm.

At the set alarm time, the phone sounds the alarm
and/or vibrates.

• Repeat: Choose when to repeat the alarm.

1. To stop an alarm, tap Dismiss, or swipe
to the left or right.

• Alarm name: Enter a name for the alarm.

2. To postpone the alarm, tap Snooze.

Apps
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Dismiss

Delete an alarm

World clock

You can delete an alarm that you created.

The World clock lets you keep track of the current
time in multiple cities around the globe.

1. From Apps, tap

Clock, and find the alarm in

1. From Apps, tap

the alarm list (under Alarm), and then touch and
hold it to select it.

2. Tap

2. Tap Delete.

Clock > World clock.

Add city.

3. Tap Search and enter the name of the city.
4. Tap the city name in the list, and then tap Add.
• To remove a city, touch and hold it, and tap
Delete.

Apps
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Time zone converter

Stopwatch

Set a time in a city on your World clock list to see
what the local times would be in the other listed
cities.

The Stopwatch lets you time events down to a
hundredth of a second.

1. From Apps, tap

1. From Apps, tap

Clock > World clock.

2. Tap

Time zone converter.

3. Tap

Menu to choose a different city.

2. Tap Start to begin timing.
• To keep track of lap times, tap Lap.
3.

• To add a city to the list, tap Add city.

Tap Stop to end timing.
• To continue timing after stopping the clock,
tap Resume.

4. Swipe the hours, minutes, and period (AM or PM)
on the clock to set a time. Local times for the
other cities listed are automatically updated.

• To reset the Stopwatch to zero, tap Reset.

• To return the clock to the current time,
tap Reset.

Apps

Clock > Stopwatch.
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Timer
The Timer provides a countdown timer for up to
99 hours, 59 minutes, and 59 seconds.
1. From Apps, tap

Clock > Timer.

2. Use the keypad and tap Hours, Minutes, and
Seconds to set the length of the Timer.
3. Tap Start to begin the Timer.
• To temporarily stop the Timer, tap Pause. To
continue timing after pausing, tap Resume.
• To stop and reset the Timer, tap Cancel.

Apps
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Contacts

• Enter a name and other contact information.

Store and manage your contacts. You can
synchronize with personal accounts added to your
device. For more information, see Add an account on
page 187.

– Tap

Note: The Contacts app and the Contacts tab in the
device app have different options and functions.

Use the following procedure to add a new contact.
Contacts >

• Choose a storage account for the contact. You
can store the contact on the device or sync it
with an account.
Contact photo to assign a picture or an

animated GIF to the new contact.

Apps

Remove field to remove an entry.

– Tap

View more for additional fields.

2. Tap Save.

Create contact,

and then tap contact fields to enter information.

• Tap

– Tap

– Tap the label to the right of an entry to
choose a label for the field (for example,
Home or Work).

Add a contact
1. From Apps, tap

Add field to enter additional

entries.
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Edit a contact

Share a contact

When editing a contact, you can tap a field and
change or delete information, or you can add more
fields to the contact’s list of information.

Share a contact by using various sharing methods.

1. From Apps, tap

1. From Apps, tap

Contacts, and then tap a

2. Tap

contact.
2. Tap

Details > Share.

3. Tap either vCard file (VCF) or Text.

Details > Edit.

4. Choose a sharing method and follow the
prompts.

3. Tap any of the fields to add, change, or delete
information.
4. Tap Save.

Apps

Contacts, and then tap a

contact.
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Import contacts

Link or unlink contacts

Your device can import contacts from an installed
memory card (not included).

Consolidate contact information from multiple
sources into one contact by linking entries into a
single contact.

1. From Apps, tap

Contacts >

More options >

1. From Apps, tap

Manage contacts.

Contacts, and then tap the

contact to select it.

2. Tap Import/Export contacts.

2. Tap

3. Tap Import and follow the prompts.

Details >

More options > Link contacts.

3. Tap contacts to choose them.

Export contacts

4. Tap Link.

Manually back up contacts to an installed memory
card (not included).
1. From Apps, tap

Contacts >

To unlink contacts:
1. From Apps, tap

More options >

Contacts, and then tap the

contact to select it.

Manage contacts.

2. Tap

2. Tap Import/Export contacts.

Details >

More options > Manage linked

contacts.

3. Tap Export and follow the prompts.

3. Tap Unlink beside contacts to unlink them from
the main contact.

Apps
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Favorites

Delete contacts

When you mark contacts as favorites, they are easily
accessible from other apps.

Delete a single contact or multiple contacts.

1. From Apps, tap

1. From Apps, tap

Contacts, and then tap a

contact.

• You can also tap other contacts to select them
for deletion.

2. Tap

Details.

3. Tap

Add to Favorites to mark the contact as a

favorite. The star brightens

2. Tap Delete, and confirm when prompted.

.

• To remove the contact from Favorites, tap
Remove from Favorites. The star then
dims

Apps

Contacts, and then touch and

hold a contact to select it.

.
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Groups

Add or remove group contacts

You can use groups to organize your contacts.

Add more contacts to a group, or remove contacts.
u

Create a group
Create your own contact groups.
1. From Apps, tap

From Apps, tap

Contacts > Groups, and then

tap a group.
l

Contacts > Groups.

2. Tap Create, and then tap fields to enter
information about the group:

l

• Group name: Enter a name for the new group.

To remove a contact, touch and hold a contact
to select it, and then tap Remove.
To add a contact, tap Edit > Add member, and
then tap the contacts you want to add. When
finished, tap Done > Save.

• Group ringtone: Customize the sounds for
the group.

Send a message to a group

• Add member: Select contacts to add to the
new group, and then tap Done.

1. From Apps, tap

Send a text message to members of a group.

3. Tap Save.

2. Tap

Apps

Contacts > Groups, and then

tap a group.
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More options > Send message.

Send an email to a group

Delete a group

Send an email to members of a group.

Delete a group you have created.

1. From Apps, tap

Contacts > Groups, and then

1. From Apps, tap

tap a group.
2. Tap

Contacts > Groups, and then

tap a group.

More options > Send email.

2. Tap

3. Tap contacts to select them, or tap the All
checkbox at the top of the screen to select all,
and then tap Done.

More options > Delete.

• To only delete the group, tap Group only.
• To delete the group and the contacts in the
group, tap Group and members.

• Only group members that have an email
address in their records are displayed.

Contacts settings
These settings allow you to modify settings
associated with using the Contacts app.

4. Choose an email account and follow the prompts.

1. From Apps, tap

Contacts >

More options >

Settings.
2. Tap an option and follow the prompts.

Apps
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Direct share
Share content directly with your contacts from within
any app. Once enabled, your frequent contacts are
displayed in the Share window.
u

From Apps, tap

Settings > Advanced features >

Direct share, and tap On/Off to enable.

Apps
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Email

• If adding a recipient from your Contacts, tap
the contact to place a checkmark, and then
tap Done. The contact is displayed in the
recipients field.

View and manage all of your email accounts in one
app. To add an email account, see Add an email
account on page 12.

• Tap

Create and send an email
Learn how to create and send email messages.
1. From Apps, tap

Email >

Show additional fields to add Cc and

Bcc fields.
3. Tap the Subject and Message fields to enter text.

Compose new

email.

• Tap Attach to add files, images, audio, and
more to your email.

• Different email account may have
additional steps and options.

• Tap

2. Tap the To field to manually add an email
address or tap

4. Review your message and tap Send.

Add from Contacts to select a

recipient from Contacts, Groups, or Recents.
• If manually entering recipients, enter
additional recipients by separating each entry
with a semicolon (;). More recipients can be
added at any time before the message is sent.

Apps

More options for additional email

options.
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Manage the inbox

View multiple email accounts

There are several tools available from the Inbox
screen.

You can view email you receive for multiple accounts,
or you can view email accounts individually.

u

From Apps, tap
l

l

Email.

Tap a message to read and reply or forward it.

2. Tap

Tap Edit for additional message options.

l

Tap Sort to customize how messages display.

Email.

Mailbox at the top left of the screen to

choose a different view:

Tap Search to search for key words in your
email inbox.

l

Apps

1. From Apps, tap

• [Account name]: View email for only one
email account.
• All accounts: View all email in a combined
inbox.
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Remove email accounts
Email accounts can be removed from your device.
1. From Apps, tap
2. Tap

Mailbox >

Email.
Settings.

3. Tap the account you want to remove.
4. Tap Remove, and confirm when prompted.

Email settings
Modify settings associated with using the Email app.
1. From Apps, tap
2. Tap

Mailbox >

Email.
Settings.

• Under General, tap an option, and then follow
the prompts.
• Tap an account to configure specific settings
for only that account.

Apps
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Galaxy Apps
Find and download premium apps that are exclusive
to Galaxy devices. A Samsung account is required to
download from Galaxy Apps.
u

From Apps, tap Samsung folder >

Apps

Galaxy Apps.
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Gallery

View pictures

View, edit, and manage pictures and videos.

Pictures stored on your device are viewable in the
Gallery app.

The following categories allow you to organize your
content:

1. From Apps, tap

l

l

l

l

Gallery > Pictures.

Pictures: View pictures and videos in the order
they were saved. Content is organized by date.

2. Tap a picture to view it. Swipe left or right to
view other pictures or videos.

Albums: Create custom albums to organize your
pictures and videos.

• To mark the picture as a favorite, tap
Favorite. The picture is added to
Favorites under the Albums tab.

Stories: Create custom collections of related
pictures and videos and share them with your
contacts.

• To access the following features, tap

– Details: View and edit information about
the picture, including the date created,
location, and properties.

Shared: Sign in to your Samsung account to share
pictures and videos with your friends and family
through Samsung Social.

– Set as wallpaper: Set the picture as
wallpaper.

Apps

More

options:
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Edit pictures

– Set as Always On Display image: Set the
picture as the background image for the
Always On Display.

Edit pictures stored on your device.
1. From Apps, tap

– Show date and location tags: See date and
location tags when viewing your pictures.

2. Tap a picture to view it.
•

– Share by Live message: Use Live message
to draw an animation on a picture and
share it.

Transform: Rotate, flip, crop, or make other
changes to the overall appearance of the
picture.

•

– Print: Send the picture to a connected
printer.

•

Effects: Add color effects.
Stickers: Overlay illustrated or animated
stickers.

– Open in Photo Editor Pro: Edit the picture in
Photo Editor Pro.

•

Draw: Add handwritten text or hand
drawn content.

Apps

Gallery > Pictures.
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Play video

Video enhancer

Play videos stored on your device.

Enhance the playback quality of your videos in any
video app.

1. From Apps, tap

Gallery > Pictures.

1. From

2. Tap a video to view it. Swipe left or right to view
other pictures or videos.
• To mark the video as a favorite, tap

2. Tap On/Off to enable this feature.

Favorite.

The video is added to Favorites under the
Albums tab.
• To access the following features, tap

More

options:
– Details: View and edit information about
the video.
– Set as wallpaper: Set the video as
wallpaper on the Lock screen.
– Show date and location tags: See date and
location tags when viewing your videos.
3. Tap
Apps

Settings, tap Advanced features >

Video enhancer.

Play video to play the video.
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Edit video

Share pictures and videos

Edit videos stored on your device.

Share pictures and videos from the Gallery app.

1. From Apps, tap

1. From Apps, tap

Gallery > Pictures.

2. Tap a video to view it.
3.

Tap

2. Tap

Trim: Cut segments of the video.

•

Rotate: Rotate the video clockwise.

•

Effects: Add visual effects to the video.

•

Beauty face: Enhance faces.

•

Sticker: Overlay illustrated or animated

3. Tap Share, and then choose an app or connection
to use for sharing your selection. Follow the
prompts.

stickers.
•

Audio: Adjust the volume levels and add
background music to the video.

4. Tap Save, and then confirm when prompted.

Apps

More options > Share, and then tap

pictures and videos to select them.

Edit to use the following tools:

•

Gallery > Pictures.
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Delete pictures and videos
Delete pictures and videos stored on your device.
1. From Apps, tap
2. Tap

Gallery.

Screenshot options
1. From

2. Tap On/Off to enable each of the following:

More options > Edit.

• Smart capture: Capture an image of any
scrollable areas of the screen that are
currently hidden, as well as the area that is
visible, and crop and share the screenshot
immediately.

3. Tap pictures and videos to select them, or tap the
All checkbox at the top of the screen to select all
pictures and videos.
4. Tap Delete, and confirm when prompted.

• Palm swipe to capture: Capture an image of
the screen by swiping the edge of your hand
across it, from side to side, keeping in contact
with the screen.

Take a screenshot
Capture an image of your screen. It will
automatically create a Screenshots album in the
Gallery app.
u

From any screen, press and hold the Power and
Volume down keys.

Apps

Settings, tap Advanced features.
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Internet
Access the Internet with a fully-featured web
browser. For more information, visit samsung.com/us/
support/owners/app/samsung-internet.
1. From Apps, tap Samsung folder >

Internet.

2. Tap the address field, enter the web address, and
then tap Go on the keyboard.
•

the icon indicates the number of tabs that are
currently open.

Quick menu
Access common features of your browser.
u

Add to Bookmarks: Add the current web
page to bookmarks.

•

Refresh: Refresh or reload the current

Tap

Back or

Share: Share the web page with others.

l

New tab: Open a new tab.

l

Turn on Night mode: Switch to Night
mode.

Back: Return to the

previous page.
•

Forward: Go forward to a recent page.

•

Home: Display your Internet Home screen.

•

Bookmarks: Manage bookmarked pages,
saved pages, and history.

Apps

Quick menu for the following options:

l

web page.
•

Tabs: Manage open tabs. The number on

•

101

l

Webpage text size: Change the text size.

l

Close: Close the Quick menu.

l

Settings: Change Quick menu options.

Browser tabs

Open a Bookmark

Use tabs to view multiple web pages at the same
time.

Quickly launch a web page from the Bookmarks
page.

1. From Apps, tap Samsung folder >
2. Tap

Internet.

Tabs > New tab.

• To close a tab, tap

1. From Apps, tap Samsung folder >
2. Tap

Internet.

Bookmarks > Bookmarks.

3. Tap a bookmark entry.

Close tab.

Bookmarks

Save a web page

The Bookmarks page stores Bookmarks, Saved
pages, and History.

Saving a web page stores its content on your device
so that you can access it offline.
1. From Apps, tap Samsung folder >

Save a Bookmark
Bookmarking a web page saves the web address so
that you can access it quickly.
1. From Apps, tap Samsung folder >
2. Tap

Apps

2. Tap

Internet.

Add to Bookmarks.
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More options > Save webpage.

Internet.

Open a saved web page

Secret mode

View a web page that has been saved.

Pages viewed in Secret mode are not listed in your
browser history or search history, and leave no traces
(such as cookies) on your device. Secret tabs are a
darker shade than the normal tab windows.

1. From Apps, tap Samsung folder >
2. Tap

Internet.

Bookmarks > Saved pages.

Any downloaded files remain on your device after
you close the secret tab.

3. Tap a saved page.
View history
To view a list of recently visited web pages:
u

Tap

1. From Apps, tap Samsung folder >
2. Tap

Bookmarks > History.

Internet.

Tabs.

3. Tap Turn on secret mode.

Share pages
Web pages can be shared with your contacts.
1. From Apps, tap Samsung folder >
2. Tap

4. Tap Set password to protect your Secret mode
data with a password.
– or –

Internet.

Tap Don’t use password.

More options > Share, and follow the

prompts.

Apps
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To turn off Secret mode:
1. From Apps, tap Samsung folder >
2. Tap

Internet.

Tabs > Turn off secret mode.

Internet settings
Modify settings associated with using the
Internet app.
1. From Apps, tap Samsung folder >
2. Tap

Internet.

More options > Settings.

3. Tap an option and follow the prompts.

Apps
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Messages

Send SOS messages

Learn how to send and receive text messages (SMS)
and multimedia messages (MMS).
1. From Apps, tap

Messages >

Compose.

Send a message with your location to designated
contacts when you are in an emergency situation.
1. From

• You can choose recipients from Contacts or
enter a phone number.
2. Tap Start.
3. Tap the Enter message field to enter a message.
l

To add an attachment, tap

4. Review the message and tap

Settings, tap Advanced features > Send

SOS messages, and then tap On/Off to enable
this feature.
2. Tap Send messages to > Add and add recipients
by creating new contacts or selecting from
Contacts.
• To include a picture from your front and rear
camera, tap Attach pictures.

Attach.
Send.

• To include a five-second audio recording in
your SOS message, tap Attach audio
recording.

Note: If you exit a message before you send it, the
message is automatically saved as a draft.

3. Press the Power key quickly three times to send
an SOS message.

Apps
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Message search

View Messages
u

From Apps, tap

Messages, and then tap a

message to view it.
l

l

To play an audio or video attachment, tap
Play.
To scroll through the list of messages, swipe
up or down.

Messages >

1. From Apps, tap

2. Enter a word or phrase to search for, and then
tap

Search on the keyboard.

Messages settings

More options >

Edit.

u

From Apps, tap
Settings.

2. Tap each message you want to delete.
3. Tap Delete, and confirm when prompted.

Apps

Messages > Search.

Configure the settings for text and multimedia
messages.

Delete messages
1. From Apps, tap

Search through your messages by using the search
feature.
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Messages >

More options >

My Files

File groups

View and manage files stored on your device,
including images, videos, music, and sound clips.
1. From Apps, tap Samsung folder >

My Files.

Files stored in the device are organized into the
following groups:
l

– This option displays if one or more files have

2. Tap a category to view the relevant files or
folders.
3. Tap a file or folder to open it.

Recent files: View recently accessed files.

been accessed recently.
l

l

l

Categories: View your files based on the file type.
Phone: View folders and files located on the
device and optional memory card (not included).
Cloud: View files saved on your cloud accounts.

– Cloud drives vary depending on the services
you sign in to.

Apps

107

My Files options
Use My Files options to search, edit, clear file history,
and more.
u

From Apps, tap Samsung folder >

My Files.

The following options are available:
l

l

Search: Search for a file or folder.
More options:
– Get more space: View storage information
for your device.
– Settings: View settings for the app.

Apps

108

PENUP
Share photos, comment on other creations, or just
browse through the pages for something to add to
your personal collection. This community brings
together anyone that uses the S Pen to draw, sketch,
scribble or paint.
u

From Apps, tap Samsung folder >

Apps

PENUP.

109

Phone
More options

Hide the keyboard

Messages
Call

Devices and software are constantly evolving —the illustrations you see here are for reference only.

Apps
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Make a call

Make a call from Recents

Make a call from a Home screen.

All incoming, outgoing, and missed calls are recorded
in the Call log.

1. From Apps, tap

Phone.

2. Enter a number on the keypad and tap
• Tap

1. From Apps, tap

Call.

Keypad if the keypad is not displayed.

Phone.

2. Tap Recents to display a list of recent calls.
3. Tap a contact, and then tap

Call.

Enable swipe to call
Swipe a contact or number to the right to make a
call.

Make a call from Contacts

1. From

1. From Apps, tap

Settings, tap Advanced features >

Swipe to call or send messages.
2. Tap On/Off to enable this feature.

Apps

Call a contact from the Contacts app.
Contacts.

2. Swipe your finger across a contact to the right to
call the contact.
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Direct calls

Decline a call

Call the contact whose call log, message, or contact
details are currently on the screen by bringing the
device close to your ear.

You can choose to decline an incoming call. If you
are using an app, a pop-up screen is displayed for
the incoming call.

u

From

Settings, tap Advanced features >

u

Direct call, and tap On/Off to enable.

Answer a call

On the incoming call screen, drag

On the incoming pop-up screen, tap

Decline

to reject the call and send it to your voicemail.

Answer to

the right to answer the call.
– or –
On the incoming call pop-up screen, tap
Answer to answer the call.

Apps

Decline to

– or –

When a call is received, the phone rings and the
caller’s phone number or name is displayed. If you
are using an app, a pop-up screen is displayed for
the incoming call.
u

On the incoming call screen, drag

the left to reject the call and send it to your
voicemail.

112

Decline with a message

Actions while on a call

You can choose to decline an incoming call with a
text message response.

You can adjust call volume, switch to a headset or
speaker, and even multitask while on a call.

u

On the incoming call screen, drag Send message
upward and select a message.

Adjust the call volume
u

– or –
On the incoming call pop-up screen, tap
Send message and select a message.

Press the Volume keys to increase or decrease
the volume.
– or –
Tap

End a call
u

Tap

Apps

Extra volume to quickly add more volume

to the incoming audio.

End when you are ready to end your call.
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Switch to headset or speaker

Multitask

Listen to the call using the speaker or through a
®
Bluetooth headset (not included).

If you exit the call screen to use another app, your
active call is indicated in the Status bar.

u

Tap

Speaker to hear the caller using the

speaker.

To return to the call screen:
u

– or –
Tap

Bluetooth to hear the caller using a

Bluetooth headset.

Drag the Status bar down to display the
Notification panel and tap the call.

To end a call while multitasking:
u

Drag the Status bar down to display the
Notification panel, and then tap

Apps
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End call.

Call log

Save a contact from a recent call

The numbers of the calls you have dialed, received, or
missed are stored in the Call log.

Use recent call information to create a contact or
update your Contacts list.

1. From a Home screen, tap

Phone.

2. Tap Recents. A list of recent calls is displayed.
If the caller is in your Contacts list, the caller’s
name is displayed.

1. From a Home screen, tap

Phone.

2. Tap Recents.
3. Tap the call that contains the information that
you want to save to your Contacts list.
4. Tap

Details.

5. Tap Create contact.
– or –
If you want to replace the number for an existing
contact, tap Update existing.

Apps
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Delete call records

Block a number

To delete Call log entries:

By adding a caller to your Block list, future calls from
this number are sent directly to your voicemail, and
messages are not received.

1. From a Home screen, tap

Phone.

2. Tap Recents.
3. Touch and hold the call you want to delete from
the Call log.
4. Tap Delete.

1. From a Home screen, tap

Phone.

2. Tap Recents.
3. Tap the caller you want to add to the Block list.
4. Tap

Details > Block number, and confirm when

prompted.
You can also modify your Block list in Settings:
u

From a Home screen, tap

Phone >

options > Settings > Block numbers.
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More

Speed dial

Make a call with Speed dial

You can assign a shortcut number to a contact for
speed dialing their default number.

You can make a call using Speed dial.

1. From a Home screen, tap

1. From a Home screen, tap

Phone.
l

• Tap
2. Tap

Keypad if the keypad is not displayed.

Tap

Phone.

Keypad if the keypad is not displayed.

2. Touch and hold the Speed dial number.

More options > Speed dial numbers. The

l

Speed dial screen displays the reserved speed
dial numbers.

If the Speed dial number is more than one
digit long, enter the first digits, and then hold
the last digit.

3. Tap an unassigned number.
• Tap

Menu to select a different Speed dial

number than the next one in sequence.

Remove a Speed dial number
You can remove an assigned Speed dial number.
1. From a Home screen, tap

• Number 1 is reserved for Voicemail.
4. Type in a name or number, or tap

l

Add from

Tap

Contacts to assign a contact to the number.

2. Tap

• The selected contact is displayed in the Speed
dial number box.

3. Tap

Apps

Keypad if the keypad is not displayed.

More options > Speed dial numbers.
Remove by the contact you want to

remove from Speed dial.
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Phone.

Emergency calls

1. Drag

You can dial the emergency telephone number in
your region regardless of the phone’s cellular service
status. If your phone is not activated, you can only
make an emergency call.
1. From a Home screen, tap

North America) and tap

2. Tap Emergency call to display the Emergency
dialer.
3. Enter the emergency telephone number (911 in
North America) and tap

Phone.

2. Enter the emergency telephone number (911 in
Call.

Call.

4. Complete your call. During this type of call, you
have access to most in-call features.

3. Complete your call. During this type of call, you
have access to most in-call features.
Make an emergency call from a locked screen
The emergency telephone number can be dialed even
if the phone is locked, allowing anyone to use your
phone to call for help in an emergency. When
accessed from a locked screen, only the emergency
calling feature is accessible to the caller. The rest of
the phone remains secured.

Apps

Phone upward to open the call screen.
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Voicemail

Optional calling services

Use your phone’s voicemail feature.

If available with your mobile service plan, the
following calling services are supported.

For information on setting up voicemail, see Set up
your voicemail on page 14.
1. From a Home screen, tap
2. Touch and hold

Phone.

Voicemail.

Place a multi-party call
If your service plan supports this feature, you can
make another call while a call is in progress.
1. From the active call, tap

3. Follow the voice prompts from the voicemail
center.

Add call to dial the

second call.
2. Dial the new number and tap

Call. When the

call is answered:
• Tap the On hold number to switch between
the two calls.
• Tap

Merge to hear both callers at once

(multi-conferencing).

Apps
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Video calls

Phone settings

To make Video calls:

These settings allow you to modify settings
associated with the Phone app.

1. From a Home screen, tap
2. Enter a number and tap

Phone.
Video call.

Note: Not all devices support video calling.
The receiver has the option to accept the video call
or answer the call as a regular voice call.

1. From a Home screen, tap

Phone >

More

options > Settings.
2. Tap an option and follow the prompts.

TTY mode
A teletypewriter (TTY) is a telecommunications device
that allows people who are deaf, hard of hearing, or
who have speech or language disabilities to
communicate by telephone.
1. From a Home screen, tap

Phone >

More

options > Settings.
2. Tap More settings > TTY mode.
3. Tap TTY OFF, TTY FULL, TTY HCO, or TTY VCO.
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Samsung Gear
Connect your device to your Samsung Gear using this
application. For more information, visit samsung.com/
us/support/owners/app/samsung-gear.
u

From Apps, tap Samsung folder >

Samsung

Gear.

Apps
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Samsung Health
™

Use Samsung Health to plan, track, and manage
your health goals and activities, including exercise,
sleep, and meals. For more information, visit
samsung.com/us/support/owners/app/samsung-health.
Caution: The information gathered from this device,
Samsung Health, or related software is not intended
for use in the diagnosis of disease or other
conditions, or in the cure, mitigation, treatment or
prevention of disease.

For more information on proper wear and use, visit
samsung.com/us/heartratesensor.
To access Samsung Health:
1. From Apps, tap Samsung folder >

Health, and read and accept the terms and
conditions.
2. Set up your health profile and goals.

The accuracy of the information and data provided by
this device and its related software, including heart
rate readings, may be affected by factors such as
environmental conditions, skin condition, specific
activity performed while using/wearing the device,
settings of the device, user configuration/
user-provided information, placement of the sensor
on the body, and other end-user interactions.

Apps
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Before you start exercising
Although the Samsung Health application is a great
companion to your exercise routine, it is always best
to make sure you consult with your physician before
beginning any exercise regimen. While moderate
physical activity, such as brisk walking, is safe for
most people, health experts suggest that you talk
with your doctor before you start an exercise
program, particularly if you have any of the following
conditions:
l

Heart disease; asthma or lung disease; diabetes,
or liver or kidney disease; arthritis.

Before beginning your exercise regimen check with
your doctor if you have symptoms suggestive of
heart, lung, or other serious disease, such as:
l

l

l

l

l

l

Ankle swelling, especially at night;
A heart murmur or a rapid or pronounced
heartbeat;
Muscle pain when walking upstairs or up a hill
that goes away when you rest.

It is recommended that before engaging in an
exercise routine, you consult with your doctor or
medical practitioner. If you are unsure of your health
status, have several health problems, or are
pregnant, you should speak with your doctor before
starting a new exercise program.

Pain or discomfort in your chest, neck, jaw, or
arms during physical activity;
Dizziness or loss of consciousness;

Apps

Shortness of breath with mild exertion or at rest,
or when lying down or going to bed;
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Samsung Notes

l

Use Samsung Notes to write and save notes. For
more information, visit samsung.com/us/support/
owners/app/samsung-notes.
1. From Apps, tap Samsung folder >

3. Tap Save when finished.

Samsung

Notes.
2. Tap

Create and type a note. Available options

include:
l

Text: Use the keyboard to type text.

l

Pen: Use your finger to write text.

l

Brush: Create a drawing.

l

Attach: Insert an image or voice file into
the note.

l

More options > Turn on/off Rich text: Use
enhanced text formatting.

Apps

More options > Turn on/off S Pen only:
Choose to draw only with the S Pen or also
with your finger and compatible styluses.
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Edit notes

Notes options

Make edits to notes you create.

You can edit, share, or manage notes.

1. From Apps, tap Samsung folder >

Samsung

1. From Apps, tap Samsung folder >

Notes.

Samsung

Notes.

2. Tap a note to view it.

2. Tap

More options for the following options:

3. Tap Edit to make changes.

• Edit: Select notes to share, delete, or move.

4. Tap Save.

• Sort: Change the way notes are organized.

Browse notes

• List/Grid view: Switch between List view and
Grid view.

Browse notes you create.
u

From Apps, tap Samsung folder >

Samsung

Notes.
l

Browse note entries by swiping up or down.

l

To search for a note, tap

Apps

Search.
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Samsung Pay
™

Samsung Pay allows you to make a payment with
your device. It is accepted almost anywhere you can
swipe or tap your credit card. A Samsung account is
required.
For Samsung Pay support, visit samsung.com/us/
support/owners/app/samsung-pay.
Note: For added security, your credit and debit card
information is not stored on a cloud service. If you
are using the Samsung Pay app on multiple devices,
you must sign in to the app and add all payment
cards on each device.
u

From Apps, tap

Use Samsung Pay
Use Samsung Pay quickly and conveniently whenever
you have your device with you.
Note: Make sure the NFC feature is enabled on your
device. For more information, see NFC and payment
on page 144.
1. From Apps, tap

2. Select a card to pay with and authorize payments
by scanning your finger or iris, or by entering
your Samsung Pay PIN.
3. Hold your phone over the store’s card reader.
• When your payment is complete, a receipt is
sent to your registered email.

Samsung Pay, and tap Start

and follow the prompts.

Apps

Samsung Pay.
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Simple Pay

Use gift cards with Samsung Pay

Use Simply Pay to access Samsung Pay from the
Lock Screen, Home screen, or Always On Display.

Purchase, send, and redeem gift cards from an
expanding selection of your favorite retailers.

1. From Apps, tap
2. Tap

Samsung Pay.

More options > Settings > Use Favorite

Cards.
3. Tap On/Off to enable Simple Pay on each screen.
To use Simple Pay:
1. From any screen, swipe up from the bottom of
the screen.
• Your payment card and Simple Pay are
displayed.
2. Drag the card down to close Simple Pay.

Apps

To view the list of supported banks and gift card
merchants, visit samsung.com/us/samsungpay/compatible-cards/#bank.

Secure your information
Samsung Pay is designed with the latest security
technology and works on most recent Samsung
Galaxy devices. Payments are authorized with your
fingerprint, iris, or PIN, and each transaction uses a
unique token each time, so your device only allows
payments with your consent.
If your device is ever lost, you can use the Find My
Mobile function to remotely wipe your data for even
more protection. For more information, see Find My
Mobile on page 180.
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Samsung+

Plus help

Samsung+ allows you to access live customer
support, view device diagnostics, and learn about
your registered Samsung devices. For support, visit
samsung.com/us/samsung-plus.
1. From Apps, tap Samsung folder >

The plus icon is at the bottom of every screen to
provide you quick access to the help you need.
1. From Apps, tap Samsung folder >
2. Tap

Samsung+.

Samsung+.

Plus for the following options:

• Search: Enter keywords to find the
information you need.

2. Follow the prompts to log in with either a
Samsung account or a Google Account.

• Community: View community boards where
you can ask questions and give answers to
other Samsung users.
• Text chat: Chat with an automated support
system by texting.
• Call us: Start a phone call with customer
service.
• Video chat: Start a video call with customer
service.

Apps
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Quick tabs
The app will open to your Home page. Swipe left and
right across the tabs to view Help topics.
l

l

l

l

l

Home: Register your Samsung devices and view
customized cards.
Diagnostics: View storage, connection speed, and
battery levels for your device.
Learn: View Articles about your device to help you
get the most out of it.
Community: View community boards where you
can ask questions and give answers to other
Samsung users.
Get help: View quick links to call, video, and
community support for your device.

Apps
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SmartThings
Control your devices by monitoring them in one
place. Check the status of your devices by looking at
the dashboard.
Note: Non-Samsung connected device errors or
defects are not covered by the Samsung warranty;
contact the non-Samsung device manufacturer for
support.
1. From Apps, tap Samsung folder >

SmartThings,

and sign in with your Samsung account.
2. Follow the prompts to begin using SmartThings.

Apps
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Secure Folder

Add apps to the Secure Folder

Secure folder is a private encrypted space on the
device that can store your private data, files, and
apps.

1. From Apps, tap Samsung folder >

1. From Apps, tap Samsung folder >

Add apps to the secure folder to add an extra level
of security.

Secure

Folder.
2. Follow the prompts to create a secure lock for
your folder.

Secure

Folder.
2. Tap Add apps and tap the apps you want to add
to the Secure folder.
3. Tap Add.
• To remove apps from the Secure folder, tap
Edit apps, select the apps, and tap
Uninstall/Disable.

Apps
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Add files to the Secure Folder

Customize Secure Folder

Add files to the secure folder to add an extra level of
security.

For added security, you can change the app image
and name for Secure folder.

1. From Apps, tap Samsung folder >

Secure

1. From Apps, tap Samsung folder >

Folder.
2. Tap Add files and tap the location of your files.

Secure

Folder.
2. Tap

3. Tap the file you want to add, and tap Done.

More options > Customize icon.

• To change the app name, tap under Enter app
name and type a new name, and tap Apply.

• Secured files are accessed through the
My Files app.

• To change the app icon, tap an icon, and tap
Apply.

Secure Folder settings
Customize your secure folder settings.
1. From Apps, tap Samsung folder >

Secure

Folder.
2. Tap

More options > Settings and tap an option

to customize.
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Google apps

Duo

Enjoy these apps from Google. Certain apps require a
Google Account. Visit google.com to learn more.

Make one-to-one video calls.
Visit support.google.com/duo to learn more.

Chrome

Gmail

™

Browse the Internet with Chrome and
bring your open tabs, bookmarks, and
address bar data from your computer to
your mobile device.

Send and receive email with Google’s webbased email service.
Visit support.google.com/mail to learn more.

Visit support.google.com/chrome to learn
more.

Google
Find online content with tools that learn
what interests you. Turn on your
personalized feed to receive customized
content.

Drive
Open, view, rename, and share files saved
™
to your Google Drive cloud account.
Visit support.google.com/drive to learn
more.

Apps
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Maps

Play Movies & TV

Get directions and other location-based
information. You must enable location
services to use Google Maps. For more
information, see Location on page 148.

Watch movies and TV shows purchased
from Google Play. You can also view videos
saved on your device.
Visit play.google.com/store/movies to learn
more.

Visit support.google.com/maps to learn
more.

Play Music

Photos

Play music and audio files on your device.

Store and back up your photos and videos
automatically to your Google Account with
™
Google Photos .

Visit support.google.com/music to learn
more.

Play Store

Visit support.google.com/photos to learn
more.

Find new apps, movies and TV shows,
music, books, magazines, and games in the
™
Google Play store.
Visit support.google.com/play to learn more.

Apps
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YouTube
™

Watch and upload YouTube videos right
from your device.
Visit support.google.com/youtube to learn
more.

Apps
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Settings
Access Settings

137

Connections

138

Sounds and vibration

154

Notifications

159

Display

160

Device maintenance

164

Lock screen and security

177

Accounts

186

Accessibility

191

Other settings

195

Access Settings

Search for Settings

There are a couple of ways to access your device
settings.

If you are not sure exactly where to find a certain
setting, you can use the Search feature.

u

From a Home screen, swipe up to access
Apps, and then tap

Settings.

Drag down from the Status bar to display the

Settings

Settings, tap

Search.

2. Enter a word or words in the Search field. As you
type, settings that match display on the screen.

– or –

Notification panel, and then tap

1. From

3. Tap an entry to go to that setting.

Settings.
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Connections
Manage connections between your device and a
variety of networks and other devices.

Manually connect to a Wi-Fi network
Connect your device to a Wi-Fi network that is
hidden.
1. From

Wi-Fi
Connect your device to a Wi-Fi network.
1. From

Settings, tap Connections > Wi-Fi, and

then tap On/Off to turn on Wi-Fi.

Settings, tap Connections > Wi-Fi, and

2. Tap

Add network at the bottom of the list.

3. Enter information about the Wi-Fi network:

then tap On/Off to turn on Wi-Fi.

• Network name: Enter the network name.

• When Wi-Fi is turned on, your device
automatically scans for available networks
and displays them.

• Security: Select a security option and enter
your password.
• Auto reconnect: Connect to this network
automatically.

2. Tap the network you want to connect to.
• When you select an open network, you are
automatically connected to the network.
Otherwise, enter a password to connect.

• Show advanced options: Add advanced
options, such as IP settings and Proxy settings.
4. Tap Connect.
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Wi-Fi preferences

• Manage networks: View your saved Wi-Fi
networks.

Customize advanced Wi-Fi services.
1. From

• Wi-Fi control history: View devices that have
turned your Wi-Fi on or off.

Settings, tap Connections > Wi-Fi, and

then tap On/Off to turn on Wi-Fi.

• WPS push button: Connect to a Wi-Fi network
by pressing the WPS button on a router.

2. Tap Advanced. To view all network settings, tap
View more.
• Switch to mobile data: Connect automatically
to a mobile network connection when the
Wi-Fi connection is unstable. When the Wi-Fi
signal is strong, it switches back to Wi-Fi.

• WPS PIN entry: Connect to a Wi-Fi network by
entering your WPS PIN.

• Turn on Wi-Fi automatically: Enable Wi-Fi in
frequently used locations.

• MAC address: View your device’s MAC address,
which is required when connecting to some
secured networks (not configurable).

• Install network certificates: Install
authentication certificates.

• Wi-Fi power saving mode: Reduce battery
usage by analyzing Wi-Fi traffic patterns.

• IP address: View your device’s IP address
(not configurable).

• Secure Wi-Fi: Get extra privacy protection
while using unsecured Wi-Fi networks.
• Network notification: Receive notifications
when open networks in range are detected.
Settings
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Wi-Fi Direct

Share files with Wi-Fi Direct

Wi-Fi Direct uses Wi-Fi capability to share data
between devices. A Wi-Fi network connection is not
required.

Share files with another device using Wi-Fi Direct.

1. From

1. From an app, tap
– or –

Settings, tap Connections > Wi-Fi, and

Tap

then tap On/Off to turn on Wi-Fi.
2. Tap Wi-Fi Direct.
• Your device scans for discoverable Wi-Fi
Direct devices.
3. Tap a device, and then follow the prompts to
connect.

More options > Share.

2. Tap Wi-Fi Direct and follow the prompts.

Receive files with Wi-Fi Direct
When another device attempts to send a file to your
device using Wi-Fi Direct, your device begins
downloading the file.
u

Settings

Share.
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To open the file, drag down the Status bar and
tap File received.

Disconnect from Wi-Fi Direct
Disconnect your device from a Wi-Fi Direct device.
1. From

Settings, tap Connections > Wi-Fi >

Wi-Fi Direct.
2. Tap a device to disconnect it.

Bluetooth
Bluetooth allows you to pair your device to another
Bluetooth-enabled device. Once a pairing is created,
the devices continue to recognize their partnership
and exchange information without having to re-enter
a passcode.
1. From

Settings, tap Connections > Bluetooth,

and then tap On/Off to turn on Bluetooth.
• Your device scans for discoverable Bluetooth
devices. To scan again, tap Scan.
2. Tap a device, and follow the prompts to connect.
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Rename a paired device

Share files with Bluetooth

Rename a paired device to make it easier to
recognize.

Use Bluetooth to transfer information to a paired
device.

1. From

Settings, tap Connections > Bluetooth,

1. From an app, tap

and then tap On/Off to turn on Bluetooth.
2. Tap

Share.

– or –

Settings next to the previously paired

Tap

More options > Share.

device, and then tap Rename.
3. Enter a new name, and tap Rename.

2. Tap Bluetooth and follow the prompts.

Receive files with Bluetooth
When another device attempts to send a file to your
device using Bluetooth, you will see a request to
accept the file.
1. Tap Accept.
2. To open the file, drag down the Status bar and
tap File received.
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Unpair from a Bluetooth device
When you unpair from a Bluetooth device, the two
devices no longer recognize each other. To connect
again, you have to pair the devices.
1. From

Settings, tap Connections > Bluetooth,

and then tap On/Off to turn on Bluetooth.
2. Tap

Settings next to the paired device, and

then tap Unpair to delete the paired device.

Data usage
View your current mobile and Wi-Fi data usage.
u

From

Monitor Wi-Fi data
View your Wi-Fi data usage and set restrictions for
Wi-Fi networks.
u

From

l

Allow other devices to find your mobile device and
transfer files.
l

From

Settings, tap Connections > Phone

visibility, and then tap On/Off.

Settings

Settings, tap Connections > Data usage.

The following options are available:

Phone visibility
u

Settings, tap Connections > Data usage.
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Wi-Fi data usage: View data usage over Wi-Fi
connections.
Restrict networks: Select networks to prevent
apps that are running in the background from
using them.

Airplane mode
Airplane mode disconnects your device from all
networks and turns off connectivity features.
1. From

Settings, tap Connections > Airplane

Android Beam
Share content to another NFC-capable device by
touching the backs of the devices.
1. From

mode.
2. Tap On/Off to enable this feature.

NFC and payment
NFC (Near Field Communication) allows data
exchange when you touch your device with another
compatible device.
1. From

Settings, tap Connections > NFC and

payment, and then tap On/Off to enable NFC.

Settings, tap Connections > NFC and

2. Tap Android Beam, and then tap On/Off to
enable this feature.
Share data with Android Beam
Use Android Beam to transfer information to another
NFC-capable device.
1. From an app, tap

Share.

– or –

payment.

Tap

2. Tap On/Off to enable this feature.

More options > Share.

2. Tap Android Beam and follow the prompts.

Settings
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Tap and pay
Use an NFC payment application to make payments
by touching your device to a compatible credit card
reader.
1. From

Settings, tap Connections > NFC and

Mobile hotspot
Activate Mobile hotspot to allow other devices to use
your device’s Internet connection.
1. From

Settings, tap Connections > Mobile

hotspot and tethering > Mobile hotspot.

payment, and then tap On/Off to enable NFC.
2. Tap On/Off to turn on Mobile hotspot.
2. Tap Tap and pay, and tap an app to set it as the
default payment method.
• To specify when to use the default app, tap
If open app supports Tap and pay.

3. Activate Wi-Fi on the target device.
4. Scan for Wi-Fi hotspots and select your device’s
Mobile hotspot.
5. Enter your device’s Mobile hotspot password on
the target device.
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Change the mobile hotspot
password
Change your Mobile Hotspot password.
1. From

Settings, tap Connections > Mobile

Allowed devices list
Control which devices can connect to your Mobile
hotspot.
1. From

hotspot and tethering > Mobile hotspot.
2. Tap the password and enter a new password.

Settings, tap Connections > Mobile

hotspot and tethering > Mobile hotspot.
2. Tap

More options > Allowed devices, and then

tap Add to enter the other device’s Device name
and MAC address.

3. Tap Save.

3. Tap Add to add the device.
• To restrict connections to your Allowed
devices list, tap Allowed devices only.
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Configure mobile hotspot settings

Timeout settings

Manage your security and connecting settings.

Automatically turn off Mobile hotspot if there are no
connected devices.

1. From

Settings, tap Connections > Mobile

hotspot and tethering > Mobile hotspot.
2. Tap

1. From

More options > Configure mobile hotspot

for the following settings:
• Network name: View and change the name of
your Mobile hotspot.

Settings, tap Connections > Mobile

hotspot and tethering > Mobile hotspot.
2. Tap

More options > Timeout settings, and then

select an interval.

Wi-Fi sharing

• Hide my device: Prevent your Mobile hotspot
from being discoverable by other devices.

Share your device’s Wi-Fi network with other devices,
without having to enter the Wi-Fi password.

• Security: Choose the security level for your
Mobile hotspot.

1. From

• Password: If you choose a security level that
uses a password, you can view or change it.

2. Tap Wi-Fi sharing to enable this feature.

• Power saving mode: Reduce battery usage by
analyzing Mobile hotspot traffic.
• Show advanced options: Configure additional
Mobile hotspot settings.
Settings

Settings, tap Connections > Mobile

hotspot and tethering > Mobile hotspot.
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Tethering

Location

You can use tethering to share your device’s Internet
connection with a computer.

Some apps may require one or more location
services be turned on for full functionality.

1. From

Settings, tap Connections > Mobile

hotspot and tethering.
2. Tap an option:
• Tap Bluetooth tethering to share your device’s
Internet connection using Bluetooth.

1. From

Settings, tap Connections > Location.

2. Tap On/Off to turn on Location services.
3. Tap Locating method to select how your location
is determined:
• High accuracy: Uses GPS, Wi-Fi, and mobile
networks.

• Connect the computer to the device using a
USB cable, and then tap USB tethering.

• Battery saving: Uses Wi-Fi and mobile
networks (no GPS).
• Phone only: Uses GPS only.
4. Tap Improve accuracy to use other connections
for determining your location:
• Wi-Fi scanning: Allow apps and services to
scan for Wi-Fi networks automatically, even
when Wi-Fi is turned off.

Settings
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• Bluetooth scanning: Allow apps to scan for
and connect to nearby devices automatically
through Bluetooth, even when Bluetooth is
turned off.

Recent location requests
Apps that have requested your location are listed
under Recent location requests.
1. From

Settings, tap Connections > Location.

Location services
Location services store and use your device’s most
recent location data. Google apps can use this data
to improve your search results based on places that
you have visited.
1. From

2. Tap an entry under Location services to use as a
location service.

2. Tap On/Off to turn on Location services.
3. Tap an entry under Recent location requests to
view the app’s settings.

Settings

Settings, tap Connections > Location.
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Nearby device scanning

Connect to a printer

Scan for nearby devices to connect to and set them
up easily. You receive a notification when there are
available devices to connect to.

Connect your device to a printer on the same Wi-Fi
network.

1. From

1. From

Settings, tap Connections > More

connection settings > Nearby device scanning.

Settings, tap Connections > More

connection settings > Printing.
2. Tap

2. Tap On/Off to enable the feature.

Add service and follow the prompts to

add a print service.
3. Tap the print service, and then tap
options > Add printer.

Settings
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More

MirrorLink

Download booster

Mirror your device’s display on your car’s
entertainment and information screen using a
USB connection.

Download booster improves download speed by
™
using both Wi-Fi and 4G LTE networks at the same
time when downloading files over 30 MB in size.

To use this feature, your car system must support
™
MirrorLink . For more information, visit
mirrorlink.com.

Note: Download booster uses mobile data services.

1. Connect your device to your car’s system using
the USB cable.
2. From

Settings, tap Connections > More

To turn on Download booster:
1. From

connection settings > Download booster.
2. Tap On/Off to enable Download booster.

connection settings > MirrorLink.
3. Tap Connect to car via USB, and follow the
prompts.

Settings

Settings, tap Connections > More
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Virtual Private Networks
Set up and manage your Virtual Private Networks
(VPNs). You must set a secured screen lock before
setting up a VPN. For more information, see Set a
secure screen lock on page 177.
1. From

Settings, tap Connections > More

connection settings > VPN.

Manage a VPN
Use the VPN settings menu to edit or delete a VPN
connection.
1. Tap

Settings > Connections > More connection

settings > VPN.
2. Tap

Settings next to a VPN.

3. Edit the VPN and tap Save.

2. Tap Add VPN and follow the prompts to set up
your VPN.

– or –
Tap Delete to delete the VPN.

Settings
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Connect to a VPN
Once you have set up a VPN connection, connecting
to and disconnecting from a VPN is easy.

Ethernet
Connect to a network using an Ethernet connection.
u

1. From

Settings, tap Connections > More

connection settings > VPN.
2. Tap a VPN, enter your log in information, and tap
Connect.
l

To disconnect, tap the VPN, and then tap
Disconnect.

Settings

From

Settings, tap Connections > More

connection settings > Ethernet, and follow the
prompts.
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Sounds and vibration
Configure the sounds and vibrations used to indicate
notifications, screen touches, and other interactions.

Easy mute
Mute sounds and videos by covering the screen or
turning over the device.
u

Sound mode
Switch between sound modes, while preserving the
individual sound settings you have made.
u

From

Settings, tap Sounds and vibration >

Sound mode, and then choose a mode:
l

l

l

Sound: Use the sounds, vibrations, and volume
levels you have chosen in Sound settings for
notifications and alerts.
Vibrate: Use vibration only for notifications
and alerts.
Mute: Set your device to make no sounds.
– Temporary mute: Set a time limit for
muting the device.

Settings

From

Settings, tap Advanced features > Easy

mute, and tap On/Off to enable.
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Vibrations

Volume

Configure your device’s vibrations.

Set the volume level for call ringtones, notifications,
and other audio.

1. From

Settings, tap Sounds and vibration.

2. Tap options to customize:
• Vibrate while ringing: Set your device to
vibrate in addition to ringing when you receive
a call.
• Vibration intensity: Set vibration intensity
levels for calls, notifications, and feedback by
dragging the sliders.
• Vibration pattern: Choose from preset
vibration patterns.

u

From

Settings, tap Sounds and vibration >

Volume, and drag the sliders.
Note: You can also use the Volume key to adjust
the volume. Tap

More to customize all volume

options.

Use Volume keys for media
Set the default of the Volume key to control the
media volume.
1. From

Settings, tap Sounds and vibration.

2. Tap Use Volume keys for media to enable this
feature.

Settings
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Media volume limiter
Limit the maximum output of the device’s volume
while using headphones or Bluetooth speakers
(not included).

Choose from preset ringtones or add your own.
1. From

Volume.

2. Tap a ringtone to hear a preview and select it.
– or –

More options > Media volume limiter.

Tap Add to use an audio file as a ringtone.

3. Tap On/Off to enable this feature.
l

l

To set the maximum output volume, drag the
Custom volume limit slider.
To require a PIN to make changes to the
volume setting, tap Set volume limit PIN.

Settings, tap Sounds and vibration >

Ringtone.

Settings, tap Sounds and vibration >

1. From

2. Tap

Ringtone

Notification sounds
Customize notification sounds for certain apps or
choose a default for all notifications.
u

From

Settings, tap Sounds and vibration >

Notification sounds and tap a sound to choose it.

Settings
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Do not disturb

System sounds

Set your device to mute all or some notifications and
sounds during specific time periods.

Set various other system sound options.

u

From

u

From

Settings, tap Sounds and vibration >
l

Do not disturb and configure the following:
l

l

l

l

l

Turn on now: Enable this option.

l

Turn on as scheduled: Configure Days and
Set schedule to set up a regular schedule.

l

Allow exceptions: Customize which
notifications are allowed while your device is
in Do not disturb mode.

l

App rules: Manage rules set by apps.
Hide visual notifications: Select options for
preventing visual notifications for apps
silenced by Do not disturb.

Settings
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Settings, tap Sounds and vibration.

Touch sounds: Play tones when you touch or
tap the screen to make selections.
Screen lock sounds: Play a sound when you
unlock the screen.
Charging sound: Play a sound when a charger
is connected.
Vibration feedback: Enable vibration when the
navigation keys are tapped.

Key-tap feedback

Sound quality and effects

Play tones when keys are tapped.

Choose from advanced sound options to customize
your audio experience.

u

From

Settings, tap Sounds and vibration, and

then tap to enable each option:
l

l

l

u

From

Dialing keypad tones: Play a tone when the
dialing keypad is tapped.
Keyboard sound: Play a sound when the
Samsung keyboard is tapped.

l

Keyboard vibration: Enable vibrations when
the Samsung keyboard is tapped.

l

l

l

l

Settings

Settings, tap Sounds and vibration >

Sound quality and effects. The following options
are available:
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Dolby Atmos: Transform your experience with
audio that surrounds you.
Equalizer: Choose an audio preset that is
customized to different genres of music.
Advanced/Basic: Manually adjust various
sound qualities.
UHQ upscaler: Enhance the sound resolution
of music and videos for a clearer listening
experience.
Tube Amp Pro: Simulate the soft timbre of a
tube amplifier.

l

l

Concert hall: Simulate the reverb of a
concert hall.
Adapt Sound: Customize your sound settings.

Notifications
Select which apps you want to receive alerts from.
Alerts include notifications, sounds, and vibrations.

Separate app sound

Manage notifications

You can choose to have an app play sound on a
speaker or headphones separate from the rest of the
sounds on your device.

Allow or block notifications from apps and services.

1. From

u

From
l

Settings, tap Sounds and vibration >

Separate app sound.
l

2. Tap On/Off to enable Separate app sound, and
then set the following options:

l

• App: Choose an app to play its sound on a
separate audio device.

l

• Audio device: Choose the audio device that
you want the app’s sound to be played on.

Settings
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Settings, tap Notifications.

To customize App icon badges, tap App icon
badges.
To enable notifications, tap All apps, or tap
On/Off next to an app.
To configure additional notification settings,
tap Advanced.
To customize individual notification settings,
tap an app or service.

Smart alert

Display

Set the device to vibrate when you pick it up to
notify you about missed calls and messages.

Configure your display’s brightness, screen timeout
delay, and other settings.

u

From

Settings, tap Advanced features >

Smart alert, and tap On/Off to enable.

Screen off settings
Customize when the screen turns off.
1. From

Settings, tap Display.

2. Tap an option to customize:
• Screen timeout: Turn the screen off after a set
amount of time.
• Block accidental touches: You can prevent the
screen from turning on while the device is in a
dark place, such as a pocket or a bag.
• Screen saver: Display colors or images after
the screen has turned off or while charging.

Settings
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Screen brightness

Blue light filter

Adjust the screen brightness to suit your
surroundings or personal preference. You may also
want to adjust screen brightness to conserve battery
power.

Use the Blue light filter at night to help you sleep
better. You can set a schedule to automatically turn
this feature on and off.

1. From

u

Settings, tap Display.

2. Customize options under Brightness:

l

• Drag the Brightness slider to set a custom
brightness level.

l

• Tap Auto brightness to automatically adjust
the screen brightness based on the lighting
conditions.

l

– Reset usage patterns: Clear your
brightness adjustment history. Your phone
will begin learning your preferences again
after the reset.

Settings

From

Settings, tap Display > Blue light filter,

and then choose one of the following options:
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Drag the Opacity slider to set the opacity of
the filter.
Tap Turn on now to enable this feature.
Tap Turn on as scheduled to set a schedule for
when Blue light filter should be enabled. You
can choose Sunset to sunrise or Custom
schedule.

Font and screen zoom

Screen quality

You can set the screen zoom level and the font size
and style.

Customize the screen mode to match your viewing
preferences.

1. From

Settings, tap Display > Font and screen

u

zoom for the following options:

Settings, tap Display to configure an

option:

• Drag the Screen zoom slider to adjust the
zoom level.

l

• Drag the Font size slider to adjust the size
of text.
• Tap a font to select it, or tap

From

Download

fonts to find new fonts from Galaxy Apps.
2. Tap to set the screen zoom and font.

l

Tap Screen mode and choose Adaptive display
or a specific type of screen mode based on
what you are viewing.
Tap Screen resolution to select a resolution.

Full screen apps
Choose which apps you want to use in the full screen
aspect ratio.
u

From

Settings, tap Display > Full screen apps

and tap apps to enable this feature.

Settings
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LED indicator

One-handed mode

Light up the LED indicator when charging, voice
recording, or receiving notifications.

Change the screen layout to accommodate operating
your device with one hand.

u

From

Settings, tap Display > LED indicator to

1. From

enable the feature.

Smart stay

2. Tap On/Off to enable the following:
• Gesture: Swipe up diagonally from either
bottom corner to reduce the display size.

Smart stay uses the front camera to detect your face
so that the screen stays on while you are looking at
it.
u

From

• Button: three times in quick succession to
reduce the display size.

Settings, tap Advanced features >

Smart stay, and tap On/Off to enable the feature.

Settings

Settings, tap Advanced features >

One-handed mode.
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Device maintenance

Battery

View the status of your device’s battery, storage, and
memory. You can also automatically optimize your
device’s system resources.

View how battery power is used for device activities.
u

Quick optimization

l

The quick optimization feature improves device
performance through the following actions:
l

l

l

From

Settings, tap Device maintenance >

Battery for options:

l

Identifying apps that use excessive battery power
and clearing unneeded items from memory.

l

l

Deleting unnecessary files and closing apps
running in the background.
Scanning for malware.

l

Battery usage: View power usage by item.
Power saving mode: Select a power mode to
extend battery life.
App power monitor: View power usage by app.
Unmonitored apps: Select apps to exclude
from being put to sleep by the App power
monitor.
Always sleeping apps: Select apps to put to
sleep immediately when not being used.

To use the quick optimization feature:
l

1. From

Settings, tap Device maintenance.

advanced battery settings and notifications.

2. Tap Optimize now.

Settings

More options > Advanced settings: Configure
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Performance mode

Storage

Optimize your device’s performance features to best
fit your usage.

View the device memory and usage. Mount, unmount,
or format an optional memory card (not included).

u

From

Settings, tap Device maintenance >

From

u

Performance mode.
l

l

l

l

Optimized (recommended): Balance battery
life and screen resolution for everyday use.
Game: Enhance your gaming experience by
making games run more smoothly.
Entertainment: Enjoy music and videos with
ultra-high quality sound and enhanced
images.

l

To increase available memory, tap Clean now.

Memory card (SD card)
Once an optional memory card (not included) has
been installed in your device, the card memory is
displayed in the Storage setting.
For more information, see Install a SIM card and
memory card on page 6.

High performance: Experience the highest
quality display settings.

Settings

Settings, tap Device maintenance >

Storage.
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Mount a memory card

Remove a memory card

When you install an optional memory card, it is
automatically mounted (connected to the device) and
prepared for use. However, should you unmount the
card without removing it from the device, you need
to mount it before it can be accessed.

Warning: To prevent damage to information stored
on the memory card, unmount the card before
removing it from the device.

Settings, tap Device maintenance >

1. From
Storage.
2. Tap

More options > Storage settings.

3. Under Portable storage, tap your SD card, and
then tap Mount.

Settings

1. From

Settings, tap Device maintenance >

Storage.
2. Tap

More options > Storage settings.

3. Under Portable storage, tap your SD card, and
then tap Unmount.
4. Remove your memory card from the device.

166

Format a memory card
Warning: When formatting an SD card, you should
back up your music and photo files that are stored
on the card because formatting the SD card deletes
all the stored data.
Settings, tap Device maintenance >

1. From

Memory
Check the amount of available memory. You can
close background apps and reduce the amount of
memory you are using to speed up your device.
1. From

Settings, tap Device maintenance >

Memory.

Storage.
• The used and available memory are shown.
2. Tap

More options > Storage settings.

3. Under Portable storage, tap your SD card, tap
Format, and then follow the prompts.

Settings

2. To free up as much memory as possible, tap
Clean now and follow the prompts.
• The selected apps and services in the list will
be closed.
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Device security

Language and input

Enable and configure security services for your
device.

Configure your device’s language and input settings.

u

From

Settings, tap Device maintenance >

Device security for the following options:
l

Tap Scan phone to scan for security threats.

Change the device language
You can add languages to your list and organize
them according to preference. If an app does not
support your default language, then it will move to
the next supported language in your list.
1. From

Settings, tap General management >

Language and input > Language.
2. Tap

Add language, and select a language

from the list.
3. Tap Set as default to change the device
language.
• To switch to another language on the list, drag
Move next to the desired language to the
top of the list, and then tap Done.

Settings
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Default keyboard

Google Voice typing

You can select a default keyboard for your device’s
menus and keyboards. Additional keyboards can be
downloaded from the Google Play store.

Speak rather than type your text entries using
Google Voice typing.

1. From

1. From

Settings, tap General management >

Language and input.

Settings, tap General management >

Language and input.
2. Tap On-screen keyboard > Google voice typing.

2. Tap Default keyboard, and select a keyboard.

• Languages: Select languages for Google voice
typing.
• Voice Match: Train Google Assistant to
recognize your voice when you say
"Ok Google".
• Hands-free: Allow requests with the device
locked.
• Speech output: Select options for spoken
feedback.

Settings
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• Offline speech recognition: Download and
install speech recognition engines, allowing
you to use voice input while not connected to
the network.
• Block offensive words: Hide search results
that contain offensive words.
• Bluetooth headset: Records audio through a
Bluetooth headset, if available.

Physical keyboards
Customize options when you have a physical
keyboard connected to your device (sold separately).
1. From

2. Tap Physical keyboard, and then choose an
option:
• Show on-screen keyboard: Show the
on-screen keyboard while a physical keyboard
is also being used.

Manage on-screen keyboards
Enable or disable on-screen keyboards.
1. From

• Keyboard shortcuts: Show explanations of the
keyboard shortcuts on the screen.

Settings, tap General management >

Language and input.
2. Tap On-screen keyboard > Manage keyboards.
3. Tap each keyboard to enable or disable.

Settings

Settings, tap General management >

Language and input.

170

Show keyboard button

Text-to-speech options

Show a button on the Navigation bar to quickly
switch between keyboards.

Configure your Text-to-Speech (TTS) options. TTS is
used for various accessibility features, such as Voice
Assistant.

1. From

Settings, tap General Management >

Language and input.

u

From

2. Tap Show keyboard button to enable this
feature.

l

Autofill service
l

Settings, tap General Management >
l

Language and input.
2. Tap Autofill service and select your preferred
service.

l

l

l

Settings

Preferred engine: Choose either the
Samsung or Google Text-to-speech engine.
Tap

Save time entering information using autofill
services.
1. From

Settings, tap General management >

Language and input > Text-to-speech for options:
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Settings for options.

Use system language: Select a language to
use as the default.
Speech rate: Set the speed at which the text is
spoken.
Pitch: Set the pitch of the speech.
Play: Tap to play a short demonstration of
speech synthesis.
Reset: Reset the speech rate and pitch.

Pointer speed
Configure pointer speed for an optional mouse or
trackpad (not included).
1. From

Settings, tap General management >

Language and input.
2. Under Pointer speed, drag the slider to the right
to go faster or to the left to go slower.

Date and time
By default, your device receives date and time
information from the wireless network. Outside of
network coverage, you can set the date and time
manually.
u

From

Settings, tap General management >

Date and time. The following options are
available:
l

Automatic date and time: Receive date and
time updates from your wireless network.
When Automatic date and time is disabled, the
following options are available:
– Set date: Enter the current date.
– Set time: Enter the current time.
– Select time zone: Choose a new time zone.

l

Settings
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Use 24-hour format: Set the format for
displaying time.

Report diagnostic
information
This feature sends diagnostic information about your
device when you are having technical problems.
1. From

Settings, tap General management >

Report diagnostic info to Samsung.
2. Read and accept the consent information to
enable this feature.

Reset
Reset device and network settings. You can also
reset your device to its factory defaults.

Reset settings
You can reset your device to its factory default
settings, which resets everything except the security,
language, and account settings. Personal data is not
affected.
1. From

Settings, tap General management >

Reset > Reset settings.
2. Tap Reset settings, and confirm when prompted.

Settings
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Reset network settings
You can reset Wi-Fi, mobile data, and Bluetooth
settings with Reset network settings.
1. From

Settings, tap General management >

Reset > Reset network settings.
2. Tap Reset settings, and confirm when prompted.

Factory data reset
You can reset your device to factory defaults, erasing
all data from your device.
This action permanently erases ALL data from the
device, including Google or other account settings,
system and application data and settings,
downloaded applications, as well as your music,
photos, videos, and other files. Any data stored on an
external SD card is not affected.
Note: When you sign in to a Google Account on your
device, Factory Reset Protection is activated. This
protects your device in the event it is lost or stolen.
If you reset your device to factory default settings
with the Factory Reset Protection (FRP) feature
activated, you must enter the user name and
password for a registered Google Account to regain
access to the device. You will not be able to access
the device without the correct credentials.

Settings
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Warning: If you reset your Google Account password,
it can take 24 hours for the password reset to sync
with all devices registered to the account.
Before resetting your device:
1. Verify that the information you want to keep has
transferred to your storage area.
2. Log in to your Google Account and confirm your
user name and password.
To reset your device:
1. From

Settings, tap General management >

Reset > Factory data reset.
2. Tap Reset and follow the prompts to perform the
reset.
3. When the device restarts, follow the prompts to
set up your device.

Settings

Factory reset protection
When you sign in to a Google Account on your device,
Factory Reset Protection is activated. Factory Reset
Protection (FRP) prevents other people from using
your device if it is reset to factory settings without
your permission. For example, if your device is lost or
stolen and a factory data reset is performed, only
someone with your Google Account username and
password can use the device.
You will not be able to access the device after a
factory data reset if you do not have your Google
Account username and password.
Caution: Before shipping your device back to
Samsung or taking it to your nearest Samsungauthorized service center, you should remove your
Google Account before resetting the device back to
factory settings. For more information, visit
samsung.com/us/support/frp.
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Enable factory reset protection
Adding a Google Account to your device
automatically activates the FRP security feature.
Disable factory reset protection
To disable FRP, remove all Google Accounts from the
device.
1. From

Settings, tap Cloud and accounts >

Accounts > [Google account].

Auto restart
Optimize your device by restarting it automatically at
set times. Any unsaved data will be lost when the
device restarts.
1. From

Settings, tap General management >

Reset > Auto restart.
2. Tap On/Off to activate Auto restart, and then set
the following parameters:
• Time: Set the time of day to restart your
device.

2. Tap Remove account.

• Day: Select the day of the week to
automatically restart your device.

Settings
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Software update
Check for and install available software updates for
your device.
u

From

Settings, tap Software update for the

Lock screen and
security
Secure your device and protect your data with Lock
screen and security settings.

following options:
l

l

l

l

Download updates manually: Check for
software updates.
Download updates automatically: Update
software automatically.
Scheduled software updates: Install software
updates at a time you set.
Last update information: View information
about the last software update.

Screen lock types
The various Screen lock types offer high, medium, or
no security. Choose from the following: Swipe,
Pattern, PIN, Password, and None.

Set a secure screen lock
It is recommended that you secure your device using
a secure screen lock (Pattern, PIN, or Password).
1. From

Settings, tap Lock screen > Screen lock

type and tap a secure screen lock (Pattern, PIN,
or Password).

Settings
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2. Tap On/Off to enable showing notifications on
the lock screen. The following options are
available:
• Hide content: Enable to hide the content of
notifications.
• Notification icons only: Enable to hide
notification details and show only the icon.

l

Biometrics
The following biometric lock types are available:
l

• Transparency: Adjust the transparency of
notifications.
• Auto-reverse text color: Reverse the color of
notification text automatically based on the
background color.
3. Tap Done when finished.

l

l

4. Configure the following screen lock options:
l

Smart Lock: Unlock your device automatically
when trusted locations or other devices have
been detected. A secure screen lock is
required for this feature.

Settings

Secure lock settings: Customize your secure
lock settings. A secure screen lock is required
for this feature.

l
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Intelligent scan: Combine face and iris recognition
to unlock your device. For more information, see
Intelligent scan on page 51.
Face recognition: Use facial recognition to unlock
your device. For more information, see Face
recognition on page 52.
Iris scanner: Use iris recognition to unlock the
screen. For more information, see Iris scanner on
page 53.
Fingerprint scanner: Use fingerprint recognition to
unlock the screen. For more information, see
Fingerprint scanner on page 55.

Clock and information

l

Configure features for the Lock screen.
u

From

Settings, tap Lock screen for options:
l

l

l

l

l

Clock style: Set the type and color of the clock
on the Lock screen and Always On Display
screen.
Roaming clock: Change to digital clocks
showing both local and home time zones when
roaming.
FaceWidgets: Enable widgets on the Lock
screen and Always On Display screen to get
quick access to useful information.
Contact information: Show your contact
information, such as your phone number or
email address.

Settings

l

Notifications: Select which notifications to
display on the Lock screen and Always On
Display screen.
App shortcuts: Select which apps to open from
the Lock screen.
About Lock screen: View the software version
for the Lock screen and check for updates.

Google Play Protect
Configure app safety checks from Google Play.
1. From

Settings, tap Biometrics and security >

Google Play Protect.
2. Tap options to customize security.
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Find My Mobile

l

Protect your device from loss or theft allowing your
device to be locked, tracked, and for your data to be
deleted remotely. For more information, visit
samsung.com/us/support/owners/app/find-my-mobile.
You must sign up for a Samsung account and enable
Google location service to use Find My Mobile.
To access your device remotely, visit
findmymobile.samsung.com.
1. From

Settings, tap Biometrics and security >

l

Check the date of the last security software update.
u

From

Settings, tap Biometrics and security >

Security update to see if the latest security
update is installed.

2. Enter your Samsung account password or, if you
are not logged in to your Samsung account, tap
Add account and follow the prompts. The
following options are available:
Remote controls: Activate or deactivate
Remote controls, which allows you to access
your device remotely.

Settings

Send last location: Allow your device to send
its last location to the Find My Mobile server
when the battery falls below a certain level.

Security update

Find My Mobile.

l

Google location service: Activate or deactivate
Google location service. This service must be
on in order to find your device.
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Install unknown apps

Samsung Pass

Allow selected apps to install unknown third-party
apps.

Use Samsung Pass to access your favorite services
with biometric data. For more information, visit
samsung.com/us/support/owners/app/samsung-pass.
You must sign in to your Samsung account to use
Samsung Pass.

1. From

Settings, tap Biometrics and security >

Install unknown apps.
2. Tap an app.
3. Tap Allow from this source to enable apps to be
installed using this app.

Settings

1. From

Settings, tap Biometrics and security >

Samsung Pass.
2. Follow the prompts to sign in to your Samsung
account and add your biometric data.
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Secure Folder

App permission monitor

Lock your private content and apps to enhance
security. You must sign in to your Samsung account
in order to use Secure Folder. You must also set a
secure lock for your device.

Get notified when permissions you select are being
used by apps running in the background.

u

From

Settings, tap Biometrics and security >

Secure Folder and follow the prompts to secure
content on your device.

Settings

1. From

Settings, tap Biometrics and security >

App permission monitor.
2. Tap On/Off next to the apps you want to be
notified about when they use certain
permissions.
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Secure startup

View passwords

Protect your device by requiring a numeric PIN,
pattern, or password to be entered before it starts
up. You must have a secured screen lock for this
option to be available.

Display password characters briefly as you type
them.

u

From

u

Settings, tap Biometrics and security >

Secure startup and select an option.

Encrypt SD card
Protect your optional memory (not included) card by
encrypting its data.
1. From

Settings, tap Biometrics and security >

Encrypt SD card.
2. Tap Encrypt SD card and follow the prompts to
encrypt all data on your memory card.

Settings

From

Settings, tap Biometrics and security >

Other security settings > Make passwords visible
to enable the feature.
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Security update service

Device administration

Automatically receive security updates.

Manage your device administrators and application
installation privileges.

u

From

Settings, tap Biometrics and security >

Other security settings for the following Security
update service options:
l

Security policy updates: Automatically or
manually check for security policy updates.

1. From

2. Tap an option to enable it as a device
administrator.

– Automatic updates can also be limited to
only when your device is connected to a
Wi-Fi network.
l

Send security reports: Use Wi-Fi to send
security reports to Samsung for threat
analysis.

Settings

Settings, tap Biometrics and security >

Other security settings > Device admin apps.
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Credential storage
Manage your security certificates. You can disable or
remove certificates.
u

From

Settings, tap Biometrics and security >

Other security settings for the following options:
l

l

l

l

l

Advanced security
settings
Use these options to configure advanced security
settings.
u

Storage type: Select a storage location for
credential contents.

From

Other security settings for the following
advanced options:

View security certificates: Display certificates
in your device’s ROM and other certificates
you have installed.

l

Trust agents: Perform selected actions when
trusted devices are connected.
– This option is only displayed when a lock
screen is enabled. For more information,
see Set a secure screen lock on page 177.

User certificates: View user certificates.
Install from device storage: Install a new
certificate from storage.

l

Clear credentials: Erase the credential
contents from the device and reset the
password.

l

Settings

Settings, tap Biometrics and security >
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Pin windows: Pin an app on your device screen,
preventing access to other features of your
device.
Usage data access: View the applications that
can access your device’s usage history.

l

l

Notification access: View the applications that
can access notifications you receive on your
device.
Do not disturb permission: View which apps
have permission to change the Do not disturb
settings.

Accounts
Set up and manage accounts, including your Google
Account, Samsung account, email, and
social networking accounts.

Samsung Cloud
Keep your data safe by backing up and restoring your
device. You can also sync your data from multiple
devices. For more information, visit samsung.com/
us/support/owners/app/samsung-cloud.
1. From

Settings, tap Cloud and accounts >

Samsung Cloud.
l

If a Samsung account has not been added,
follow the prompts to add one.

2. Once a Samsun©g account is configured, you
can view and manage items stored in the
Samsung Cloud.

Settings
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Add an account
You can add and manage all your email, social
networking, and picture and video sharing accounts.
1. From

Settings, tap Cloud and accounts >

Accounts >

Add account.

2. Tap one of the account types.
3. Follow the prompts to enter your credentials and
set up the account.
l

Tap Auto sync data to enable automatic
updates to your accounts.

Account settings
Each account has its own set of settings. In addition,
you can configure common settings for all accounts
of the same type.
Account settings and available features vary
between account types and service providers.
Contact your service provider for more information
on your account’s settings.
1. From

Settings, tap Cloud and accounts >

Accounts > [Account type].
2. Tap an account to configure that account’s sync
settings.
3. Tap other available options for the account type.

Settings
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Remove an account
You can remove accounts from your device.
1. From

Settings, tap Cloud and accounts >

Accounts > [Account type].
2. Tap the account and then tap Remove account.

Backup and restore
Configure your device to backup data to your
personal accounts.

Samsung account
Enable backup of your information to your Samsung
account.
u

From

Settings, tap Cloud and accounts >

Backup and restore for options:
l

l

Settings
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Back up data: Configure your Samsung
account to back up your data.
Restore data: Use your Samsung account to
restore your backup data.

Google account

External storage transfer

Enable backup of your information to your Google
account.

Back up your data to an SD card or USB storage
device, or restore backup data using Smart Switch.
For more information, see Transfer data from your old
device on page 12.

u

From

Settings, tap Cloud and accounts >

Backup and restore for options:
l

l

l

Back up my data: Enable back up of
application data, Wi-Fi passwords, and other
settings to Google servers.

u

Backup account: Select a Google Account to
be used as your backup account.
Automatic restore: Enable automatic
restoration of settings from Google servers.

Settings

From

Settings, tap Cloud and accounts >

Backup and restore > External storage transfer.
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Google settings
Configure your device’s Google settings. Available
options depend on your Google account.
u

From

Settings, tap Google, and select an

option to customize.

Settings
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Accessibility

Vision

Accessibility services are special features that make
using the device easier for those with certain
physical disabilities.

You can turn on Accessibility features to assist with
visual aspects of the device.
u

From

For more information about Accessibility for
Samsung products, please contact us at
accessibility@sea.samsung.com.

l

l

l

l

l

l

Settings

Settings, tap Accessibility > Vision and

tap an option:
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Voice Assistant: Give spoken feedback to
assist blind and low-vision users.
Voice Assistant help: View help on using Voice
Assistant.
Dark screen: Keep the screen turned off at all
times for privacy.
Rapid key input: Release your finger to enter
selection instead of double tapping.
Voice Label: Write voice recordings to NFC
tags to provide information about nearby
objects.
Font and screen zoom: Configure the screen
zoom level and font size and style.

l

l

l

l

l

l

l

High contrast fonts: Adjust the color and
outline of fonts to increase the contrast with
the background.

l

High contrast keyboard: Adjust the size of the
Samsung keyboard and change its colors to
increase the contrast between the keys and
the background.

l

Show button shapes: Show buttons with
shaded backgrounds to make them stand out.

l

Magnifier window: Magnify content shown on
the screen.
Magnification: Use exaggerated gestures such
as triple-tapping, double pinching, and
dragging two fingers across the screen.
Large mouse/touchpad pointer: Enable a large
pointer for a connected mouse or touchpad.
Remove animations: Remove certain screen
effects if you have sensitivity to animation or
screen movement.

Settings
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Negative colors: Reverse the display of colors
from white text on a black background to
black text on a white background.
Color adjustment: Adjust the color of the
screen if you are color blind or have difficulty
reading the display because of the screen
color.
Color lens: Adjust the screen colors if you have
difficulty reading the text.

Hearing

l

You can turn on Accessibility features to assist with
audio aspects of the device.
u

From

l

Settings, tap Accessibility > Hearing and

tap an option:
l

l

l

l

l

l

Sound detectors: Receive alerts when the
device detects a baby crying or a doorbell.
Flash notification: Set the camera light or
screen to blink whenever you receive a
notification.

Mono audio: Switch audio from stereo to
mono for use with one earphone.

Dexterity and interaction
You can turn on Accessibility features to assist with
dexterity and interaction aspects of the device.
u

From

Settings, tap Accessibility > Dexterity

and interaction and tap an option:

Mute all sounds: Turn off all notifications and
audio for privacy.

l

Hearing aids: Improve the sound quality for
use with hearing aids.

l

Samsung subtitles (CC): Use Samsung subtitles
with multimedia files when available.

l

Google subtitles (CC): Use Google subtitles
with multimedia files when available.

Settings

Left/right sound balance: Use the slider to set
the left and right balance when using a stereo
device.
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Universal switch: Control your device with your
customized switches.
Assistant menu: Improve the device
accessibility for users with reduced dexterity.
Easy screen turn on: Turn on the screen
without having to press any buttons.

l

l

l

Touch and hold delay: Select a time interval
for this action.
Click after pointer stops: Automatically click
on an item after the pointer stops over it.

More accessibility settings
Customize additional accessibility features for your
device.
u

Interaction control: Customize interactable or
non-interactable areas, hardkeys, and the
keyboard.

From
l

l

l

l

l

Settings
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Settings, tap Accessibility

Text-to-speech: Set your preferred TTS engine
and options. For more information, see
Text-to-speech options on page 171.
Direction lock: Unlock the screen by swiping in
a series of directions.
Direct access: Open your accessibility settings
by pressing the Volume up key and the Power
key together.
Accessibility shortcut: Quickly enable
accessibility features using the Volume keys.
Notification reminder: Beep at set intervals to
remind you of any unread notifications.

l

l

l

Answering and ending calls: Select shortcuts
for answering and ending calls.
Single tap mode: Dismiss or snooze alarms,
calendar events, and timer alerts, and answer
or reject incoming calls with a single tap.
Accessibility settings backup: Import and
export your accessibility settings, or share
them with other devices.

Other settings
Configure features on your device that make it
easier to use.

Help
View the user manual on your device.
u

Accessibility services
Additional accessibility apps may be downloaded
from the Google Play store.
1. From

Settings, tap Accessibility.

2. Other installed accessibility services may be
listed and configured under Services.

Settings
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From

Settings, tap Help.

Manage game features

Device assistance app

Automatically arrange all your games in one place.
For more information on Game Launcher, visit
samsung.com/us/support/owners/app/game-launcher.

Device assistance apps help you by gathering
information from the screen currently shown.

u

From
Games.
l

1. From

Settings, tap Advanced features >

Settings, tap Advanced features >

Device assistance app.
2. Tap an option to customize:

Tap On/Off to enable Game Launcher.

• Device assistance app: Select your default
assistance app.
• Analyze on-screen text: Analyze text shown on
the screen to provide related content.
• Analyze on-screen images: Take and analyze
images of the screen.

Settings
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Dual messenger

About phone

Use two separate accounts for the same app.

View information about your device, including
current status, legal information, hardware and
software versions, and more.

1. From

Settings, tap Advanced features >

Dual messenger.
2. Tap On/Off next to supported apps to enable the
feature for each app.

1. From

Settings, tap About phone, and then

view your phone number, model number, serial
number, and IMEI information.
2. Tap additional items to view more information
about your device.

Settings
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Getting help
Videos
samsung.com/spsn

Smart Simulator
samsungsimulator.com

Tips
samsung.com/us/support/videos

Samsung Care
samsung.com/us/support

Getting help
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Legal
READ THIS INFORMATION BEFORE USING YOUR
MOBILE DEVICE.
Arbitration Agreement - This Product is subject to a
binding arbitration agreement between you and
SAMSUNG ELECTRONICS AMERICA, INC. (“Samsung”).
You can opt out of the agreement within 30 calendar
days of the first consumer purchase by emailing
optout@sea.samsung.com or calling 1-800-SAMSUNG
(726-7864) and providing the applicable information.
For complete terms and conditions that bind you and
Samsung, refer to the “Arbitration Agreement”
section of the Terms & Conditions, included with the
Product.

Legal

Find legal information online
The full Arbitration Agreement, Standard Limited
Warranty, End User License Agreement (EULA), and
Health & Safety Information for your device are
available online.
Arbitration Agreement, Standard Limited Warranty,
and Health & Safety Information:
Phone:
l

English: samsung.com/us/Legal/Phone-HSGuide

l

Spanish: samsung.com/us/Legal/Phone-HSGuide-SP

Tablet:
l

English: samsung.com/us/Legal/Tablet-HSGuide

l

Spanish: samsung.com/us/Legal/Tablet-HSGuide-SP
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End User License Agreement:
l

l

English: samsung.com/us/Legal/SamsungLegalEULA4
Spanish: samsung.com/us/Legal/SamsungLegalEULA4/#SPANISH

Find legal information on the mobile device
The full Arbitration Agreement, Standard Limited
Warranty, End User License Agreement (EULA) and
Health & Safety Information are also available on the
device, in the Samsung legal section of Settings. The
location depends on the device, and is usually in the
“About device” or “About phone” section, for
example:
l

l

Intellectual property
All Intellectual Property, as defined below, owned by
or which is otherwise the property of Samsung or its
respective suppliers relating to the Product, including
but not limited to, accessories, parts, or software
relating thereto, is proprietary to Samsung and
protected under federal laws, state laws, and
international treaty provisions. Intellectual Property
includes, but is not limited to, inventions (patentable
or unpatentable), patents, trade secrets, copyrights,
software, computer programs, and related
documentation and other works of authorship.

Settings > About phone or About device or
About tablet > Legal information > Samsung legal
Or, use the Search feature to search for “Legal”.

Legal
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You may not infringe or otherwise violate the rights
secured by the Intellectual Property. Moreover, you
agree that you will not (and will not attempt to)
modify, prepare derivative works of, reverse
engineer, decompile, disassemble, or otherwise
attempt to create source code from the software. No
title to or ownership in the Intellectual Property is
transferred to you. All applicable rights of the
Intellectual Property shall remain with Samsung and
its suppliers.

Open source software
Some software components of this product, including
but not limited to ‘PowerTOP’ and ‘e2fsprogs’,
incorporate source code covered under GNU General
Public License (GPL), GNU Lesser General Public
License (LGPL), OpenSSL License, BSD License and
other open source licenses. To obtain the source
code covered under the open source licenses, please
visit: opensource.samsung.com
Legal

Disclaimer of
warranties; exclusion
of liability
The information below explains that a user accepts
this Product as sold, including the hardware and
software components as created and packaged for
sale. If the user changes these parameters through a
unique modification, Samsung will not be held
responsible for damages or issues that result from
these end-user changes.
Except as set forth in the Standard Limited Warranty
that accompanies the Product, the purchaser takes
the product “as is”, and Samsung makes no express
or implied warranty of any kind whatsoever with
respect to the Product, including but not limited to
the:
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l

merchantability of the Product or its fitness for
any particular purpose or use;

l

design, condition or quality of the Product;

l

performance of the Product;

l

l

workmanship of the Product or the components
contained therein; or
compliance of the Product with the requirements
of any law, rule, specification or contract
pertaining thereto.

Nothing contained in the User Manual shall be
construed to create an express or implied warranty
of any kind whatsoever with respect to the Product.
In addition, Samsung shall not be liable for any
damages of any kind resulting from the purchase or
use of the Product or arising from the breach of the
express warranty, including incidental, special or
consequential damages, or loss of anticipated profits
or benefits.

Legal

Modification of
software
Samsung is not liable for performance issues or
incompatibilities caused by your editing of registry
settings, or your modification of Operating System
(OS) software.
Using custom OS software may cause your device
and applications to work improperly. Your carrier
may not permit users to download certain software,
such as custom OS.

Samsung Knox
Samsung Knox is Samsung’s security platform and is
a mark for a Samsung device tested for security with
enterprise use in mind. Additional licensing fee may
be required. For more information about Knox,
please refer to: samsung.com/us/knox.
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Maintaining water and
dust resistance

Note: If any liquid is found to have entered your
device components or an internally sealed system,
this condition will void your device warranty.

CAUTION! To avoid electric shock and damage to
your device, do not charge device while it is wet or in
an area where it could get wet. Do not handle device,
charger or cords with wet hands while charging.

Follow these tips carefully to prevent damage to the
device.
l

This device is rated IP68 using the Ingress Protection
rating system.
Your device has been tested in a controlled
environment and shown to be water and dust
resistant in certain circumstances (meets
requirements of classification IP68 as described by
the international standard IEC 60529 – Degrees of
Protection provided by Enclosures [IP Code]; test
conditions: 15-35°C, 86-106 kPa, 5.0 feet, for 30
minutes). Despite this classification, your device is
not impervious to water damage in any situation. It
is important that all compartments are closed
tightly.
Legal

l
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Any device which uses accessible compartments
or ports that can be opened, should have these
sealed or closed tightly to prevent liquid from
entering the system.
Whenever your device gets wet, dry it thoroughly
with a clean, soft cloth. If your device has gotten
wet, you should dry the inside of the charging port
before inserting a power connector to charge your
device. If the charging port is not fully dry, your
device may operate abnormally. For example, it
may charge more slowly or overheat.

l

l

Do not expose the device to salt water or ionized
water, or to water over 5.0 feet deep for more
than 30 minutes. If your device is exposed to fresh
water, dry it thoroughly with a clean, soft cloth. If
the device is exposed to any liquid other than
fresh water, rinse the device with fresh water
immediately and dry it thoroughly with a clean,
soft cloth. Failure to rinse the device in fresh
water and dry it as instructed may cause the
device to suffer from operability or cosmetic
issues.
Water resistant based on IP68 rating, which tests
submersion in fresh water up to 5 feet for up to
30 minutes. If Device is exposed to fresh water,
dry it thoroughly with a clean, soft cloth; if
exposed to liquid other than fresh water, rinse
with fresh water and dry as directed.

Legal

Warning! Liquid other than fresh water may enter
the device faster. Failure to rinse the device in fresh
water and dry it as instructed may cause the device
to suffer from operability or cosmetic issues.
l

l

l

l
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Do not expose the device to water at high
pressure.
If the device is dropped or receives an impact, the
water and dust resistant features of the device
may be damaged.
To maintain the water-resistant and
dust-resistant features of your device, if an
S Pen is available for use, verify it is securely
inserted prior to any exposure to liquids.
The touchscreen and other features may not work
properly if the device is used in water or in other
liquids.

Restricting children’s
access to your mobile
device

Samsung Electronics
America, Inc.

Your device is not a toy. Do not allow children to play
with it because they could hurt themselves and
others, damage the device, or make calls that
increase your device bill. Keep the device and all its
parts and accessories out of the reach of small
children.

85 Challenger Road
Ridgefield Park
New Jersey 07660

Address:

Phone: 1-800-SAMSUNG (726-7864)
Internet: samsung.com
©2018 Samsung Electronics America, Inc. Samsung,
Samsung Galaxy, Samsung Galaxy Note, Multi
Window, S Pen, Samsung Gear, Samsung Health,
Samsung Pay, and Smart Switch are all trademarks
of Samsung Electronics Co., Ltd.
Other marks are the property of their respective
owners.
Manufactured under license from Dolby Laboratories.
Dolby, Dolby Atmos, and the double-D symbol are
trademarks of Dolby Laboratories.
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Some multimedia (audio/video) files contain
Digital Rights Management (DRM) technology to
verify you have the right to use the files. Preloaded
apps on your device may not be compatible with
DRM-protected files.
Screen images are simulated. Appearance of device
may vary.
The actual available capacity of the internal memory
is less than the specified capacity because the
operating system and default applications occupy
part of the memory. The available capacity may
change when you upgrade the device.
Please check with your service provider to verify
qualifying services/features.
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